Roon radio: Picks tidal/MQA over 192kHz FLAC in my library?

Listening to Roon radio and Shine on you crazy diamond comes on. I go to check the details and it chose an MQA version from tidal (FLAC 48kHz 24bit 2ch, MQA 192khz) over local 192kHz/24bit version in my library (now, the MQA version wasn’t bad but not quite as good)

Is there any way that I can get Roon radio to pick the best available version? In my library the local version is marked “primary”



OK, looks like there are several threads about this, so I am not alone.

Did you find out that you can configure that in Settings - General - STREAMING CONTENT PREFERENCES?

1 Like

Radio by design will use streaming over local. If Roon finds the version you have is the exact same release version then it will choose it. Often though equivalence issues arise or there are not the same and it will choose the one the algorithm came up with from streaming.

I had not found that, thank you!

I just flipped it to “Treat MQA as better than CD quality but not as good as lossless hi-res content”, we’ll see how that does.


@jamiesmithnc I’m afraid that it won’t do what you’re hoping it will. That preference relates only to one version of a streaming service track vs. another. If we find an exact match in your library, we will always play that in preference.

This is spot on. Sometimes you might have local content that we’ve not been able to match up to the version selected by Radio.