Roon Radio seems to reenabling itself after each Roon update

Morning all,

Is there still no way to just universally disable this ‘feature’? I don’t and never will want automatically playing songs after I finish an album and as of late, this seems to be getting reset every time an update is pushed out.

I get that you can manually stop this for each zone etc, but I just don’t want it. I pay to use this software and should be able to disable these things completely.

1 Like

Not at this time no there is not.
This is not a support issue as this feature is working exactly as intended by Roon.
This should be brought up as a feature request, not a support concern.
Thank you

1 Like

So, I know this topic has been “solved,” but can i ask a question?

Doesn’t turning this switch “NO” do exactly what the OP is asking? Or what am I missing? Yes, you “manually” do it, but once it’s done, it doesn’t revert back to “YES” automatically, does it?

The problem as I mentioned in OP is that this seems to be re-enabled everytime there’s an update. I never want this feature so we should be able to just disable is fully.

It does not become re-enabled for myself on updates, I don’t use radio and I have had it disabled for years.

Only time it re-enables is if I have to delete the app and totally re-install which makes perfect sense.

OK, so I’m still confused. What is the feature that is working as intended?

The fact that it can be disabled each individual zone and that it is on by default.
That’s how Roon designed it so IMHO it’s working as designed.

Now AFTER I stated working as intended the op says it re- enables for him on updates.

That is now a twist and should not be happening so that will need further investigation.

Can you clarify this statement please?

Seems to be?

Or genuinely is?

And where are you turning off the Radio exactly in each zone?

Hi @sasij,

I’ve adjusted the topics title to reflect the issue you are reporting.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Can you also confirm the circumstances of when this happens … i.e. …

  • After updating the Roon Core?
  • After updating the Roon Controller App?

This information will really help Roon’s support team.

PS I found this in the #roon:feature-suggestions category, your not the only one to have reported this …

1 Like

I’ve just moved my core PC to a different room and restarted etc and my desktop zone has already re-enabled radio.

It’s on the Queue interface where the yes/no switch for radio is turned on/off that seems to be re-enabling.

The main area is when I’m using my phone as an end-point in bed and the music keeps reverting back to having radio on and I wake up with music playing rather than ending on the album i chose.

It’s a minor annoying but an annoyance all the same. I will try and catch it happening when I get to my home machine later.

I’m sure there’s a reason, but as a workaround you could set the sleep timer in roon to stop playing after 45 minutes or an hour or whatever.

This topic was automatically closed after 21 hours. New replies are no longer allowed.