Roon Radio sometimes limited to library

Spoke to soon; limited to library again

Hi @Norman_Spector — We didn’t see any other reports around this time and on our end things seem okay. I think this was unrelated to a server issue on our end. Are you still seeing this? Can you provide some details on your setup?


Thanks. I re-booted my nucleus plus. This time I chose a Tidal track and Roon Radio chose another Tidal track. I’ll see what happens the rest of the day with Tidal versu my very large library.

I’ve been having the same issues on and off for weeks now. Got it again this morning. Running 1.8 on a Nucleus+

Roon radio limited to library @dylan . 0800 Sydney time.

I’m getting the same error.

Radio now working @Dylan but new issues with Home page and New releases/ album recommendations that others have noted as well. See -

Hi, I am experiencing the same error, but only with some artists (in my case it was Eddi Reader). After trying to start Roon Radio with better known artists (knowing I had none of their work in my library) RR worked fine, then went back to Eddi Reader and that worked fine too. Perplexing…

MyRR error is back unfortunately😖

Same here in Canada

Same here again

Oh my god. I am experiencing this right now. I even logged out and in my accounts and restarted my laptop but roon radio still doesn’t work. Seriously considering to cancel my plan just because of this. Frustrating.

It’s probably an issue with the servers. The Roon guys are usually pretty quick at looking into it

Update: Back up and running. Thanks #support

Not working again at 14:25 Pacific time, Thursday Feb 18; 10 hours later, Roon Radio is not working; have tried to limit to my library and it’s still not working.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.