Roon radio trouble

Even though I have Roon radio selected nothing plays after an album finishes. I have Tidal, as well as about 600mg’s of downloaded music. The Roon core is on an Innuos Zenith server (Linux) and is connected by USB to a Acua La Voce dac. Never had the problem before and it only started about a week ago or so. Nothing had changed in that time.

I’m not sure that @support work in the title, so I am responding with it in the body. Try playing 1 file that is local not Tidal, verify Radio is on and see if that works. There can be cases, for example, if the last song played was a Tidal Song that is NOT in your library where Radio will not start.


I tried that but still doesn’t work. Doesn’t seem to matter if its in the library r not

@Jerome_Dowis – would you mind posting a screenshot of the queue screen when the last song is playing?

Like this:

Instructions for posting screenshots can be found at the end of this post.

Hi - I don’t know how to do a screenshot with my Innuos - it is a headless server, Linux.
The screen basically looks like the one you show above with the radio option selected and as in you screenshot “When Radio is on…music will end once the queue ends”
After the song ends, it says at top “nothing playing” and in the box to the lower left ?Go find something to plat. In the box to the lower right it lists a song in the Queue saying “Radio continues in 0:00”

Sorry I missed something on the screen as it was in very small print: in the box on the lower left above “Go find something to play” there is line across the box and it says
“Nothing Queued” along the line.

Hello @Jerome_Dowis,

Thanks for contacting support I’d be happy to take a look over this issue with you. Have you by any chance tried rebooting your Core machine? I would give that a try first.

Secondly, can you confirm that the tracks are actually in your library and not just on a playlist? I have created the following GIF highlighting the need to have the track added to your library before the radio function works properly:

How are you controlling the Innous server, from an iPad or perhaps another Roon Remote? Would it be possible to take a screenshot using your Roon Remote and then post it here?

I have also enabled diagnostics mode on your account and what this action will do is next time your Core is active, a set of logs will automatically be generated and uploaded to our servers for analysis. Can I please ask you to reproduce this issue once more after following my library advice above and provide the exact local time when the radio function fails to load so that we can cross reference the logs for any errors?


1 Like

Hi I rebooted the Innuos server and ran a track from a downloaded CD on my library and the same thing happened. Says “nothing Queued” even though I had the Radio selected. In the Box to the right it has a track selected above it says “Radio continues in 0:00” and below the track it says “Playing music similar to Reservations by Wilco”.
This happened at 6:33 Eastern Daylight time.

Hello @Jerome_Dowis,

Thanks for letting me know. I can confirm that we have received the diagnostics info from your machine and I have submitted it for review. While the review takes place, would it be possible to provide a screenshot of this issue? The easiest way to provide that to us would be to take a screenshot from your Roon Remote, email it to yourself and then attach it to this thread (linked here in case you are communicating via email: Roon radio trouble). Please let me know if this is possible.


Hello @Jerome_Dowis,

I have just received the report back from QA, and they have mentioned that it seems that something in your queue might be overloading the radio function. They have a few follow up questions if you could kindly answer:

  • Can you provide a screenshot of this issue
  • Does this behavior occurs across multiple zones or only on the Acua La Voce DAC?
  • How many items do currently you have in your queue (including already played items)?
  • Would it be possible to clear your queue and select only one track and verify if you experience the same issue?
    You can clear your queue by clicking the queue button located next to skip track and then press “Clear Upcoming” and then “Clear All” (Same button). I have highlighted the queue button and clear queue button below

Please let me know your findings when possible.


A post was split to a new topic: Roon Radio picks same tracks repeatedly

A post was merged into an existing topic: Roon Radio Feedback Thread