Roon Ready buffer size not available. Hardware specific?

Another user was having dropout issues with a RoonReady device (totaldac) and I suggested (among other things) adjusting this setting to see if it made a difference. But then I noticed there’s no buffer adjustment available in device settings for my microRendu, whereas it’s there for RoonBridge on my raspberry pi’s.

Is this by design for all RoonReady devices, or is it hardware specific?

Hi Steve (@hifi_swlon) ---- Thank you for the post. I touched base with our tech team yesterday to confirm the answer to your question here and yes, this is hardware specific indeed. Some devices expose this to us, others do not.

In regard to the MicroRendu, it has a lot of CPU so it generally wont need this setting.


OK, thanks, I’ll get the other person to check their totaldac, maybe it has the setting.