Roon Ready Oppo 205 and usb connection "failed to initiate device" with MQA and FLAQ files

(Robert Vantress) #1

Core Machine (Operating system/System info/Roon build number)
HP Envy Windows 10 . Roon 1.6 Build 416

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
QNAP NAS connected to core windows computer in him using ehternet. Remote access using Roon 1.6 Build 416 connected by wireless on Windows 10 i-9 bbrand new Asus Zenbook Pro 15 with 16 Gigs of RAM on very fast system.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
At remote, the Oppo 205 configured in 3 zones, one WASPI by the USB DAC and one by ASIO and one by the network.

Description Of Issue
I have read all of the knowledge base information and user guide and am unable to get the roon ready properly operating Oppo 205 to take many hi res mqa files while taking others on the remote system with the Oppo using the local USB zone connection and driver with the latest drivers and firmware installed.

It seems that I can use the network zone that was automatically installed but that limits and truncates the M QA files above 88k or 96k so it does not appear to be rendering the file fully after it is initially unfolded by room. The ASIO driver also works with the same limitation.

I was able to get the local zone to play the file and its full 352k resolution but only sometimes, and only after successfully using the network version which automatically chooses the Blu-ray input on the Oppo 205 and switching the input to the USB DAC connection.

I do understand that I have to use the USB DAC connection to get the full benefits of M QA at its full resolution, but sometimes it works and sometimes it doesn’t.

I have rebooted both computers and have tried a variety of techniques and can discern no common reason why it would play some of the time and not others. The network version seems to operate consistently but at the truncated MQA resolution. The files are physically located on the NAS QNAP server. I have about 6,500 albums in the library, 22,000 compositions and 77,000 files. The computer locally works fine otherwise.

The Roon software also works fine otherwise, and I am quite happy with it. I would just like to get the full resolution of the music now that I realize the oppo 205 I have had since last year will function quite well in this environment and is or at least was supported.

Have Tidal account that works fine on all zones inside Roon except for this problem and in Tidal app. on all of the devices. After much care in reading the literature, this the only thing that does not work.

(Noris) #3

Hi @Robert_Vantress,

Can you please share a screenshot of your Signal Path when music is playing & also a screenshot of your Device Setup tab for the Oppo Networked zone? You can access Device Setup in Roon Settings -> Audio -> Cogwheel Icon next to Network Oppo zone -> Device Setup.

(Robert Vantress) #4

Here they are for the roon ready network driver zone set up by roon. I also emailed a reply to your email with them.

Also the local 205 zone works today, and mostly did not work yesterday. Here are the screenshots for that

Also, although this file worked several others did not. No e of my FLACs residing on the Network NAS drive worked and many Tidal files did not work, and some did. There appears to be no common reason I can detect for failure. Tidal files from 88k to 352K did not work and others did work. Maybe an encoding issue with the driver?

Here is a photo of the Monitor attached to the Oppo 205 of the file that did work using the Oppo Local 205 Zone at issue.

The Network 205 Zone does not always reduce the resolution to 96 or 88K.

Here is an example of a file playing at 192K on the Network Zone successfully. They usually get cut below the actual resolution.

Finally, the stated limit of the Oppo 205 is 192K. However, as you can see, it allowed the local zone to unfold it and play it at its full 352K. I seem to have no issues with the local zone playing Redbook files. Bur many His Res files from 48k, 88k and above 96K give the same error.

(Noris) #5

Hello @Robert_Vantress,

Thank you for sharing those screenshots. I have confirmed with the hardware team that the Oppo 205 Roon Ready zone does not have MQA support, you will need to use either the ASIO or WASAPI to output MQA to the DAC.

This sounds like it might be a driver or firmware issue. Can you please confirm if you have updated the Oppo 205 driver and firmware to the newest version available? Are the TIDAL files that are not working on the Oppo able to be played to other zones successfully?