Roon Ready playback on T+A devices after 1.7 update [New firmware currently in beta]

Core Machine (Operating system/System info/Roon build number)

Roon Rock 1.7 build 500 stable running on Intel NUC i8

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
both Rock and T+A MP 3100 HV wired to Netgear Nighthawk D7000

Ethernet and USB from Core to T+A MP 3100 HV

T+A MP 3100 HV is running
build version V107
main BL253/V1.13
Client V1.1.6a

After updating Roon Rock to 1.7, I can no longer play via Ethernet to my T+A MP 3100 HV, if I swap to the USB input it does play. When trying to play via Ethernet, it queues the files, but seems to timeout after a few seconds and move to the next item in the queue and again timeout and move on to the next item. It was playing fine via Ethernet before the update to Roon 1.7

Roon also no longer shows a volume control for the T+A MP 3100 HV instead saying it’s fixed volume in the Roon client UI. But when I go into device setup it says it’s device volume!

Have you rebooted everything?

Yep, rebooted everything, NUC running Roon, the T+A kit, and the router. Just done it again for good measure and now although the T+A kit shows up as a roon ready endpoint, when I queue files to it nothing happens ie nothing in the queue, although I get a info of “Playing 11 files”, I can play to other devices for example the iPad I’m using. And I can play internet radio or Qobuz direct via the T+A kit so I know it has a good network connection. It’s since the Roon 1.7 update that I can’t stream to the T+A kit with Roon. The reboot of everything has at least brought the volume control back for the endpoint, even if nothing will play.

Hi @Dave_Barnwell,

Do you receive any errors in Roon when this happens? If so, can you share a screenshot?

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

No problem just reproduced the issue at 12:24 GMT I get no error messages, just says queued 11 files, but left with nothing playing as you can see in the screen shot

Also it seems to crash the software in my T+A MP 3100 HV and it wont play anything streaming after I try to stream via Roon to it. I need to power cycle the T+A to get it to work again :frowning:

Thanks, @Dave_Barnwell.

Now that I have the timestamps, diagnostics have been enabled on your account. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

OK just tried again 13:08 GMT same thing says it’s playing the files, but nothing queues to the T+A. Hopefully some useful debug captured now. Again after trying to stream Roon to the T+A over ethernet, the T+A effectively crashes and has to be power cycled to play any other digital source.

Hi @Dave_Barnwell,

Do you have another machine that you can temporarily use as your Roon Core? If so, can you switch Cores and try playing to the device from the new Core?

Only thing I could do is temporarily transfer the license to my Mac and use that as a Core, rather than ROCK running on the Intel NUC. Is that worth trying? I don’t have a spare NUC, so I would not be running ROCK and hence not sure it’s a valid test?

As soon as the new 1.7 was installed into the Nucleus both of my T+A music players (MP 2500 R, MP1000 will not playback via Roon. It will playback from the T+A app.

Hi @Dave_Barnwell & @Deniz_Mutlu1,

We’ve looked into this and confirmed that there appears to be an issue with Roon Ready playback to T+A devices after the 1.7 update. The team will be reaching out to T+A and working with them to resolve this.

We appreciate your patience, and apologies for the trouble here.

Glad to hear it’s not just me. But sorry to hear you are having the same problem. I’m hearing from friends in the HiFi industry that a lot of users have been affected.

I found the same I can play back from the Roon core to the T+A if using the USB connection rather than streaming via Ethernet. And likewise by passing Roon and stream using the T+A app from Qobuz or Tidal works fine. It’s Just Roon streaming via Ethernet thats totally broken with T+A kit since Roon 1.7 release.

+1 with a MP 2500 R - same issue here

Core Machine (Operating system/System info/Roon build number)

MAC OSX High Sierra / MACBook Pro Late 2011 16GB SSD / ROON 1.7 build 500 stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

WiFi Connection

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

T+A MP 2000 R MKII with latest Update

Description Of Issue

After updating the Roon from 1.6 to 1.7, it finds the T+A MP2000R MKII, but it can no longer start a song. Other bridges like RaspberryBridge work without problems.

Same problem with my T+A MP 2500 R, too

Same problem with my T+A MP 3100 MP.

Core Machine (Operating system/System info/Roon build number)

The Roon core 1.7 build 500 is running on Windows 10 Pro Version 1809. Roon Client 1.7 Running on iOS 13.2.3.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Not applicable, all network functions work fine

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

T+A MP 2500R attached via WiFi

Description of issues
After updating to the latest Roon release today I can‘t connect to my T+A MP 2500R anymore. I start my T+A MusicNavigator 1.1.0 / 3 , select Roon Ready which starts Roon 1.7 which connects to the Core on Windows and while it enjoys overall network connectivity it does not connect to my T+A Network streamer anymore. This worked well prior to the upgrade. All it offers is my iPad …

Update: after appllying the latest T+A firmware update Roon finds the T+A device again. However, when selecting a music title no music plays, it stays at 0:00. Selecting another title nothing changes, the prior title is still displayed and won’t play …

I received an email from you to report on a fantastic update and after all… everything got worse.
When proposing an update, you should provide the possibility of reverting the entire process to the state prior to the update in case the update has serious defects.
In addition, T+A device users are used to a flawless operation and without technical or software failures.
I recently acquired this Roon license but so far, I must say that the experience is not especially rewarding.
Best regards

Jose, your reply is confusing to me.