Roon Ready question

I have a Antipodes DX Gen 2 and am using AES 3 digital out to my DAC.

When I click on Roon Server Settings and “enable local playback”, then go to Room Ready settings and enter “None” for audio device, and then save, the audio device changes from “None” to “headphone”. The drop down arrow under Audio Device allows me to choose between "Digital Audio"and “headphone”. My question is should I highlight “Digital Audio” and save, or leave it on “headphone”?

Hi @Joe_Debs, in your Antipodes DX2 the ‘Local Playback’ and Roon Ready options are really mutually exclusive. So you can have ‘Local Playback’ not checked and manage your audio device through the Roon Ready settings, or have ‘Local Playback’ checked (enabled) in which case you manage the selection of the audio device from the Settings/Audio screen on your Roon Remote control device, in the ‘Conencted to Core’ section:

With the latter option the Roon Ready setting is therefore irrelevant.

1 Like