Roon Recognizes as Bridge but not Endpoint

Core Machine (Operating system/System info/Roon build number)

iMac most recent update
Roon Core 1.7 (Build 571)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Netgear Nighthawk R7000 router
SOtM switch

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Zenith SE bridge (Version 1.7, Build 571)
USB to SOtM USB Ultra to Moon 280D DAC

Description Of Issue

Core recognizes Zenith as Bridge. Also recognizes Moon as Roon Ready endpoint which streams/plays via NET.
No longer recognize a previously created Zone in which Moon renders USB from Zenith.

Tried rebooting. Tried changing AC sockets. Checked USB cords.

Also, had upgraded USB Ultra power source from SR4 to SR7

Appreciate all the help I can get.


Hi @Bruce_Orr,

Can you please clarify what you mean by this? What is the previously connected zone, just having the Moon 280D connected via USB to the Zenith?

What do you see under Roon Settings -> Audio when this issue occurs? Can you share a screenshot?

Thanks for the quick reply. The issue was Roon was no longer recognizing a USB audio source. I had upgraded the power source on a SOtM USB Ultra to a Paul Hynes SR7. The power indicator indicated sufficient power so I mistakenly assumed something else was wrong. This morning I re-installed the previous power supply and PRESTO! Roon recognized it. So, there is a problem with the SR7 power lead, not Roon.

Thanks for getting quickly back to me.


1 Like

Happy to help here @Bruce_Orr, glad to hear you narrowed down the issue to the power supply!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.