Roon Remote 1.6 crashes when adding Qobuz album to library

The Roon Remote 1.6 is frequently crashing whenever I add an album from Qobuz/My Qobuz to the local library. The circle within the “Add to library” button starts moving. After a few seconds it stops and the app freezes. Only closing and restarting the app solves the problem. The process of adding the album to the library seems to be completed every time though.

The problem appeared 3 times today. I am using Roon Remote on Android (Nexus 10 tablet)

Hello @papa.jay,

What albums are you trying to add, can you provide a few examples of this behavior? Also, can you please note the exact local time in your country (ex. 3:52PM) when a few of these crashes occur? I can enable diagnostics mode for your account and we can take a look at the logs next time it happens.


Hi @noris,
thanks for getting back to me. As previously written I was using the Qobuz/My Qobuz section of Roon to show my favourited albums in Qobuz

For approx. 30-40 albums I worked as follows:


  • I started playback of an album
  • I listened to a few tracks
  • In case I liked it I hit the “Add to library” button
  • After the album was added I edited some album details and added the genre
  • I saved my changes
  • Back to LOOP START

I cannot tell you when exactly the app crashed but I worked on this between 5:30pm and 8:15pm. In case it helps I could list all album names to search in the logs.

Anyway I will mark the time and let you know next time it crashes.

1 Like

Thanks for letting me know that info @papa.jay,

Next time it occurs please note the exact local time and I can enable diagnostics mode for your account and take a look to see what the logs say.

– Noris

Hi @noris,
I used Roon Remote on a different Android tablet today. I added an a Donna Summer album at 4:43pm and the app crashed. Music continued to play and after restarting the app the album was added to the library.

Hi @papa.jay,

Can you please let me know the name and IP address of the android tablet that crashed today? I would like to enable diagnostics mode for that as well.


Name: Nexus 10

IP might change in the future because it’s a dynamic ip from a DHCP pool.

Thanks for the info @papa.jay.

Diagnostics have been received and submitted to QA for analysis.
I appreciate your patience until your case reaches their queue and will follow up with you afterwards.

– Noris

Hello @papa.jay,

I appreciate your patience until I heard back from the QA team. They have mentioned that this issue could be related to the Roon App you have installed on Android, we would suggest reinstalling the Roon App and also clear the upcoming queue and now playing information for all your active audio zones. Please let me know if that helps with this issue.


hi @noris,

I’m back from vacation and reinstalled the app on the android tablet I am usually working with. I also cleared the queues. The now playing information was set to “nothing playing” afterwards except for all the zones where an internet radio station has been chosen for the last playback (in this case the name of the internet radio station is still visible)

I’ll let you know in case the problem reappears.