Roon Remote app not loading after latest update (build 806)

Since downloading the latest update yesterday I can’t get the Roon app to successfully open on any of my devices (all Apple products). I’ve tried rebooting each device but it hasn’t remedied the problem. Is anyone else experiencing this issue? Not sure how to fix.

1 Like

Hi @Roger_Swierstra

If you have a support issue for Roon to help you with then you need to post it in the support category on the community.

I’ll flag @moderators and they will move your post as support don’t actively monitor this area.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

1 Like

Hi, @Roger_Swierstra , sorry to hear about your troubles. May I ask you to do the following:

  • On the affected iOS device go to Settings

  • Scroll down until you find Roon app there

  • Tap on Roon option

  • There will be 2 options there:

  • Please, turn on the one which says “Save logs to Files on next startup”

  • Launch Roon once again

  • Go to Files app on this device

  • Go to “On my Phone”

  • There will be a folder called Roon which will have a .tgz archive with logs. Could you, please send it to me? Via drive or dropbox, for example. If you do not use these services, we can find another way to do it.

Apologies for troubles.


Thanks Ivan, appreciate your quick response. I saw that another user with the same issue had deleted and reinstalled the app which fixed the problem so I did the same and it worked. But thanks for the instructions. I’ll keep these handy for next time.

I have same issue. it impacts my confidence in accepting Roon updates.

What is the fix please?

I deleted and reinstalled the app on all my devices and everything is working fine now. Seems to be the “fix”.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.