Roon remote app on Android no longer connects to Core

Roon Core Machine

Intel NUC i7, 16GB Ram 128GB M.2, mostly empty

Networking Gear & Setup Details

Nest Wifi Router - model H2D, Software version 14150.376.32
Few Nest points around the house - all the same, firmware version 315675
No VPN

Connected Audio Devices

CA CXN V2 over Wifi
Win10 machine over Wifi
Android Pixel 4a over Wifi

Number of Tracks in Library

0 tracks in the library

Description of Issue

My Android phone - Pixel 4a, Android version 13 with the Oct. 5, 2022 security update will no longer connect to the Core. I uninstalled the app, and reinstalled and it cannot find it. Interestingly enough, my desktop Win10 machine connects to the core just fine (over wifi). My phone had been working up until the Oct. 5th update.

Hey @William_Arzt,

You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

Following up on this thread, I was able to see that your Android device was online a few hours ago, and connected to your core. Are you still running into connectivity issues?

If so, I would first recommend giving your core and network a hard reboot. From there, uninstall Roon on the device, give the device a hard reset and reinstall.

Here to help if you need :pray:

No worries and thanks for the follow-up! Still having the same issue - the android device that connected is a Samsung Galaxy A7 Tablet Running Android 12.
I tried your suggestions of a hard reboot of the core and uninstall/reinstall of the App, but no luck. I also tried the “Configure Roon OS” link - but it did not allow me to enter the IP and just searched.
Any other tips/tricks?

From your phone try typing in 255.255.255.255 to see if it can find the Core.

1 Like

Got it to work - I found the link that allows me to enter the Core IP directly and it was able to find it after putting it in. Thanks so much for the assist!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.