Roon remote appears locked


Just completed my trial period and have paid for my first year subscription.

During the trial period everything was fine. Roon appeared to be stable and worked as expected most of the time (odd little glitch but nothing serious). However, since the trial period ended, almost immediately, roon has become unuseable. Now when I open roon, there’s a song that looks as though it’s playing (the pause button shows) but is stuck on 0 seconds. I can navigate around in the normal way but I can’t play any music. If I select a song it just doesn’t play and the song that appears to be stuck on 0 seconds continues to display. Not a great start to my roon subscription I have to say.

What’s the fix for this? Does it happen a lot, and is there a way to avoid it?

Have you tried rebooting everything (core, remote, router, switches etc)? This often helps. If it doesn’t help, I’d suggest adding a bit more information to your post - as per the template that appears when you create a support post (more info here).

EDIT: I’m assuming from the title of your post that you’re running a separate remote from your core. If so, you could try deleting and reinstalling the remote app.

1 Like

Yeah I actually rebooted the core shortly after posting this yesterday and that sorted it out. And yes, my core is on a dedicated computer on its own. I have a few remotes implemented on several other devices.

Is there a recommended approach or schedule for rebooting the core to avoid freezes like this? Can a reboot schedule be configured from the core itself?

Thanks for your reply Dave.

1 Like

Hey @Allan_Blackburn, happy to hear that a reboot solved the issue!

We recommend a reboot/reconnecting to the Servers once every 30 days so that your account can be verified and any metadata can be updated. There is not a way to schedule reboots - this will need to be done manually.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.