Roon remote as audio zone

Roon Core Machine

Mac Mini mini with MacOs High Sierra
2,3 Ghz Intel Core i5
8 GB ram

Networking Gear & Setup Details

Macmini is hardwired to my router\modem with CAT6 cables
my music is stored on a Western Digital hard disk connected via USB to Macmini.
My roon remote is a HP Windows 10 laptop via wifi.

Connected Audio Devices

Bluesound Powernode (connected via ethernet)\ Apple TV

Number of Tracks in Library


Description of Issue

I disabled automatic updates on Roon Core but forgot to do so on Roon Remote.
This morning I could see the Roon Remote updated automatically to 903 and couldn’t play any music.
It wasn’t seen anymore as an audio zone.
I proceded to install update on Roon core but now I have this situation:

Why there’s no link to build 904 on Windows?
Still the remote not acting as an audio zone:
I proceded to disconnect from Roon core e reconnect but to no avail.
Any idea?

Update: pretty unstable Roon Remote… Already crashed twice in 30 mins. Once while i was trying to disconnect from Roon Core, the other time when I merged two albums.

904 was a fix for Mac’s only not discovering locally attached devices with 90. it didn’t go out for anything else. Doesn’t solve your issue here. Have your rebooted core and remote machines to see if it aids discovery?

Yes @CrystalGipsy but sadly nothing’s changed.

I tried to uninstall and reinstall but still nothing.

Hello @Andrea_Campi1 ,

Can you please share a screenshot of your Roon Settings → Audio zone?

Only the MacOS Roon App was updated for the zones issue hotfix, other platforms will remain on 903.

Do you by any chance have the remote zones setup as Private Zones?

Hello @noris .

Here’s the screenshots:


Hello @Andrea_Campi1 ,

Since this issue only impacts your Roon Remote, can you please try to reinstall Roon + RAATServer on the Roon Remote and see if this helps? You can use these instructions to do so:

  • Create a Backup of your current Roon database
  • Exit out of Roon on the Remote
  • Navigate to your Roon’s Database Location on the affected remote (not the Core)
  • Find the folder that says “Roon” and “RAATServer”
  • Rename “Roon” to “Roon_old” and “RAATServer” to “RAATServer_old”
  • Reinstall Roon from our Downloads Page
  • Connect to Core and verify if zones show up

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.