Roon Remote (build 1211) is still not available in my Apple App Store

I am checking it since yesterday evening, but the new Remote app is still not available in my App Store.

I updated Arc app and the core, but there is no remote app.

Is anyone else having this problem?

Same here, but roon is working with the „old“ app on ipad

I checked this morning, still not available at my location in Texas. I wait for IOS and Android to show up and update those before updating the NUC/Rock and laptop.

Not available in my UK location yet either

Waiting for the new build in Germany as well.

Not in Canada either eh

Same here UK

1 Like

Same here. Norway

Same here in Michigan. Even weirder is downloading the Roon Core from the roon site downloads installs version 1202 of the windows core.

Same here (east coast USA).

It’s strange. Sometimes the iOS update is available the same day as the update release, and sometimes it takes days.

Seems all over the world to be the same most

I’ve updated Roon Remote and Arc to build 1211 from the Google Play Store yesterday shortly after the update was announced…

1 Like

@Andreas_Philipp1 , same for most of us. It’s the new build of iOS Remote that everyone is looking for. Cheers.

The update is now showing up in the iOS app store. :+1:

1 Like

Roon Remote Version 2.0.01211 is available on Apple App Store in USA as of 1 hour ago.

1 Like

Finally, it’s available here too.

1 Like