Roon remote cannot find Core on AudioAanZee music streamer [Resolved]

I am running (the full version of) Roon on a Dell Vostro laptop with windows 10, 64 bit.

I have recently purchased an Audioaanzee music streamer, which has Roon installed and which is connected with a cable to my router. My laptop is connected wirelessly.

The streamer is not visible in my windows explorer. I managed to connect to it by typing the \ \ [IP address] in the windows explorer and I am now copying music to it.

Roon is able to “see” the amplifier connected to the streamer and I can play music from my laptop to the amplifier connected to the streamer. However, I am unable to select the streamer as my core. If I ask Roon to scan for the device using the IP address, it doesn’t find anything.

My collection is around 7000 tracks at the moment.

I would appreciate your help.


Are you sure that the Audioaanzee device does have Roon Core integrated in it?

From what I read in the reviews referenced on the Audioaanzee web site, it runs the Vortexbox OS. It seems to me that it can act as a Roon endpoint, but not as a Roon Core device.

You might also want to address your question directly to the Audioaanzee folks.

Dear Geoff,

Thank you for the very quick response. I asked the Audioaanzee people, and they have confirmed that Roon Core is integrated in the Reference Flow.

My guess is that the problem is caused by my Windows 10 network settings, but I do not know how to solve it.

All the best,

Hi @Siegfried_Van_Duffel,

Which AudioAanZee music streamer do you have?
I had a look at their site (using Google to translate to English) and for me at least it not clear how Roon is supported (I can see the odd reference Roon but nothing concrete.

Maybe @support could confirm?

If is it running a Roon Core then at present you have two Roon cores on your network, so try this:

Start Roon on your Windows laptop.
Go into Roon’s settings and click disconnect:

Then select: “I want to use this PC as a remote control”:

Roon on your laptop now running as a remote should find the Roon core on the AudioAanZee Streamer.
If that does not work there may be a Wifi issue (multicast support), so as a test try directly connecting your laptop the LAN.

@Carl, I’ve been in touch with Audioaanzee myself via email, and had a reply back that they are helping @Siegfried_Van_Duffel directly. They also think it’s a network issue.

Hi Carl,

Thanks a lot for the response.
I purchased the Reference Flow, and Audioaanzee confirmed that this runs a Roon core.

I did disconnect the laptop (pc) and try to attach it as remote control to the core in the streamer, but this is where things go wrong. Roon simply doesn’t “find” the core on the network. The strange thing is that when I use the laptop as Roon core, it has no problem playing on the amplifier which is connected to the streamer.

The streamer is not visible in the network environment in windows explorer, but I can connect to it via the “map network drive function”.

I tried attaching my laptop to the router with a cable, and I left my other laptop connected wireless to the network (to check). On the router there are only two cable ports that respond when a cable is plugged in (#1 & #3) and only one of them (#1) provides connection to the internet. I tried every possibility, but wasn’t able to connect the laptop with the streamer via the cable.

There was an interesting result, though. It seems that the connection with the streamer via the network drive was only possible if the streamer was connected to the internet. Below is the overview which shows this (compare Bx with Dx).

port 1 internet
port 3 no internet

A) laptop connected to port 3, streamer to port 1
wireless disconnected
x no connection with the network drive
y other laptop is invisible in “network”

B) laptop connected to port 3, streamer to port 1
wireless connected
x connection with the network drive
y other laptop is visible in “network”

C) laptop connected to port 1, streamer to port 3
wireless disconnected
x no connection with the network drive
y other laptop is invisible in “network”

D) laptop connected to port 1, streamer to port 3
wireless connected
x no connection with the network drive
y other laptop is visible in “network”

Apologies for the long email. I have no idea what to do next, so suggestions are welcome.


Dear Geoff,

Thank you for your effort!
So far, the people from audioaanzee have proposed that I 1) install “Roon remote”, 2) connect the laptop to the router with a lan cable, 3) re-install Roon, and 4) make sure that your laptop is set to share networks. Meanwhile they have also suggested that it is really not their problem, since the streamer worked when they tested it in the shop.

Any suggestion is hence very welcome.


An update:

I was already able to transfer files to the streamer (via a mapped network drive).

I was also able to play use Roon to play audio files that are located on my computer on the amplifier connected to the streamer.

Just now I discovered that I can also play files located on the hard drive in the streamer.

It seems that the only thing I cannot do is select the streamer as core.

You shouldn’t have to install "Roon Remote"as the Audioaanzee folks suggest, because the Roon program you already have on your laptop has that function in it. Carl’s post shows how you can disconnect from the Core on your laptop and use the Roon Remote function to connect to other Cores in your network.

It sounds to me as though one possibility is that the Roon Server (the Roon Core component that has no UI) has been installed, but is not actually running on the streamer. Have you any way to check this?

I’m not familiar with the VortexBox software (used in the streamer), is there some function in the Web-based admin screens that allows you to see what programs are installed and running?

Otherwise, is it possible to use an SSH program to remotely connect to the streamer and see what processes are running? For example, I use the PuTTY program on my Windows PCs to remotely connect to my Raspberry Pi devices, which run Linux.

Hi Geoff,

Thanks again. I didn’t install “Roon Remote” because I realized that there is indeed no need for that.

The Roon server does seem to be working, because it is listed in my audio devices in the Roon software on my laptop. See the screenprint.

I have not installed PuTTY, but will do it just in case you have any suggestions.

Hi Siegfried, well, indeed there is something of Roon running on your streamer, but I’m still not certain whether it’s the Core. There will also be a RAAT server process running, which handles the Roon Endpoint function, and this is what you are seeing.

It’s very odd, because normally both functions should be present. Have you tried rebooting your streamer?

Hi Geoff,
There is indeed a RAAT server process.
(I don’t suppose that means the server is not present --only that I’m using the onboard Roon as an endpoint).
I have rebooted the streamer several times. Nothing changes.

Yes, but besides the RAAT server process, there should also be a Roon Server process running as well. I take it from your reply that you can see a list of running processes on the streamer? If so, what processes are running that are associated with Roon?

I noticed the RAAT process when I started playing the files on the streamer from the laptop. Will PuTTY allow me to see the processes running on the streamer?
(Sorry, I haven’t installed it yet. I will do so soon.)

PuTTY is an SSH client for Windows - it gives you a terminal window into the Linux OS that is running on your streamer. With it, you can issue Linux commands. If you are familiar with Linux, then OK, but if not, then I’d advise that we find another way to proceed…

If what we are seeing on the vortabox is Roon bridge or remote then where is the core running?

Without wishing to state the obvious has everything been rebooted including router?

Sorry probably not much help!


Unfortunately, I’m not at all familiar with Linux.
I’m still amazed by the fact that the streamer only becomes visible in the windows explorer when I type \[ip address] So my completely uninformed guess is that it might have something to do with windows network settings. I have tried playing around with those settings, but no result.


Thanks for your comment. I am currently playing files located on the streamer with the laptop as core.
Rebooting the streamer has not changed anything.


Then the Roon core is clearly not running on your streamer rather the Roon remote or Roon bridge is. You cannot have 2 cores running with one license.

Have you been given instructions about setting up the Roon core in the streamer?

Perhaps try unlicensing the core on you laptop and rebooting the streamer and see what happens?



My Roon license should allow me to switch the core from one device to another, right? The problem that my streamer does not appear when I uncouple the laptop and try to install the streamer as core.