Roon remote can't find roon core


I’ve build a server/streamer with a Intel Xeon processor and installed Euphony OS on it. Euphony has Roon Core integrated. Two months ago I took a subscription on Roon and everything worked fine.
This morning I tried to open Roon on my Ipad but Roon Remote can’t find Roon Core. I tried everything, booted everything several times but to no succes. I contacted Euphony helpdesk but they say they can’t help me because it’s a Roon issue. I can play music with Euphony’s own music player called Stylus, so no problem with the network or other devices. I just can’t launch Roon because Roon remote can’t find Roon Core. There was an update a few days ago but after that there were no problems at all and everything worked. I re-installed Roon remote but the problem stayed. I installed Roon remote on a Windows 10 computer but it couldn’t find the core either. My streamer is connected with a lan-cable to a Connectbox from my provider Ziggo. Hope someone can help me.


Hi @Eric_Megens.

Since you are using a Windows PC, I would verify that both Roon.exe and RAATServer.exe have been added as exceptions to your Windows firewall.

You can use these instructions to add the exceptions and the executables themselves would be located in your Database Location/Application folder path.

I would also add these exceptions to any Antivirus or other Firewall blocking applications you may have and ensure that you connected to your network via a Private network, not a Public one, see this guide for more information.

What is the router model/manufacturer? Do you by any chance have any “Enable Multicast Routing” options on the router? Are you using the latest router firmware?

Hi Noris, this evening Zeljko Vranic from Euphony solved the issue for me. I discovered today that Euphony did not start Roon as I switched on my Euphony server/streamer. So Roon remote could not find Roon Core because it was not started. The cause of all this was that I backupped Roon in the wrong folder in the root of the Euphony OS. This partition has only 3.4 GB capacity so the backups consumed all the space of the partition which caused the problem. Zeljko did overwrite the Roon data and everything worked again. As a panelty for my mistake I lost all my favorites. I am glad all is working again. Thank to you and Fabricio Macias for responding to me.


1 Like

Hi @Eric_Megens.

Happy to hear that the issue has been resolved with Euphony’s help!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.