Roon Remote can't see network

I have been running fine with Core on SonicTransport i5, files on Synology, remote on Android tablet.

I upgraded to an STi7 which has Roon Core now. I deauthorized i5 and connected to i7. Zone is selected. When I try to add a network share (for music on the NAS), Roon Remote cannot see the NAS or any of the other network. It only sees the SonicTransporter. I can enter correct network share info (\Diskstation01\music - user/pw, etc. - also tried \Diskstation01.local\music), but I get the unexpected error message.

As I said, roon remote only sees the ST. If I disconnect and connect to core on the i5 again, Roon remote sees the NAS just fine.

Any ideas?


Hello @pstrisik,

How have you connected the SonicTransporter i7 in this configuration? Is it connected to the same switch/router or are you making use of a range extender/powerline adapter/other switch? Are you on the same subnet as before?

Also, can you try to see if mounting via IP address works as expected? You can read this guide for more info on IP mounting. I would also set the Synology to have a reserved IP address in your router.

Please let me know if this helps.


I am having similar issue. Asus said to get a mac address. I don’t see one anywhere
on the device. @support

Thank you Noris. As I stated, I can disconnect the STi7, reconnect the STi5 and it works fine. I have to re-enter all the network info for the share every time I switch, so I am using identical info. Same network, etc. SonicTransport and NAS are both plugged directly into same router by ethernet.

I have tried entering share with ip address as detailed in that faq.

I am working with Andrew of SMG as well to try to see what is going on here. He may do remote look as well. But open to anything you can think of in the meanwhile. Since it is working with the i5, I am suspicious about the functioning of the i7. Perhaps reinstalling the Roon server core with the easy installer for Linux would be worth a shot.

Andrew did a remote session and did all sorts of magic with putty and linux commands on the SonicTransporter. I don’t know what the problem was, but it seems to be sorted now. :tada:

1 Like

Hello @pstrisik,

Glad to hear that you’ve been able to sort out the issue with Andrew’s help! If there’s anything else we can assist with just let us know, otherwise I wish you an enjoyable listening experience! :headphones:


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.