Roon remote crash

Core Machine (Operating system/System info/Roon build number)
Mac book pro Catalina.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
iPhone 11 Roon remote

Description Of Issue
Roon remote no longer works with iPhone 11. I re-installed the app but I haven’t solved the problem.

What should I do continues to close?

Hi @giovanni_bertolotto,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Were there any changes to your setup around the time this started happening? Are other remotes working okay?

I still have the same problem with remote Roon. I use an iPhone 11 in sw 14.1 version. I tried cancelling the program, installing it again. The connection is in Wi-Fi. My core Roon is a mac book pro with cataline 10,15.6

Hello @giovanni_bertolotto,

Thanks for those additional details! Can you please try to uninstall the Roon app, reboot your iOS device and then reinstall the Roon app from the iOS App Store? Does that help with this issue?