Roon Remote High Resolution Display

Updated to the latest and the scalefactor=2 is not working anymore. Am I missing something here

…\Local\Roon\Application\Roon.exe -scalefactor=2

Thanks

No issues here. Can you show us exactly what you’re typing?

I have a high resolution display that I run Roon remote on, 3200x1800. Prior to the latest update I launch Roon via this shortcut Roon.exe -scalefactor=2. This would allow me to minimize and maximize, now Roon take up the entire display and I have no option to minimize. This shortcut worked fine prior to latest update.

Thanks

Hey @Govnah,

I just tried this command and it works. Try rebooting your machine and restarting Roon several times.

Regards,
Vova