Roon remote (iPhone 13) can't find Roon Core

Roon Core Machine

OS: Windows 10 Pro 64-bit (10.0, Build 19043)
Machine Mfg: Lenovo
Model: 20QD001XUS
CPU: Intel(R) Core™ i7-8665U CPU @ 1.90GHz

Networking Gear & Setup Details

Router: BGW210 (supplied by AT&T)
Core on Windows 10: Wireless connection to network

Connected Audio Devices

Streamer/NAS: Bluesound Vault 2i (hardwired to router)
Endpoints: Bluesound Pulse Mini 2i (2, wireless connections)

Number of Tracks in Library


Description of Issue

This is a new Roon configuration. Roon Core seems to be working fine on the Lenovo laptop. Importantly, the wireless connection between the Core and the Blue Sound Vault 2i appears stable and reliable, and the application works well as a controller. But so far all attempts to load Roon Remote on an iPhone 13 have failed with the “Cannot find Roon Core” message.

Data Points:

  1. “Accept connections from remotes” is set to “Yes.”
  2. Disabling the firewall (Norton 360) on the laptop makes no difference.
  3. Before Roon, we controlled the same system with the BluOS software running on the laptop and the iPhone. There was no problem getting BluOS to function on both the laptop and iPhone.


  1. What can we try next?
  2. Are there log files on either the laptop or the cell phone that will help us identify the root of the problem?

Hey @Leonard_Berk,

Thanks a lot for the clear and easy to follow description of what’s going on. We’d love to help.

Before diving into troubleshooting this any further, would you be able to please check the iOS permissions on your iPhone as explained here?

Thank you Rebeka!

So I’ve checked, and Roon Remote has set the iOS permissions as your documentation advises: Permissions are enabled for both Local Network and Cellular Data.

Thanks, @Leonard_Berk, for checking that. We’re grateful.

Maybe you’ve tried this already, but, sometimes it makes a world of a difference to simply uninstall the Roon Remote app, restart the iPhone and reinstall it.

Would you bee able to give that a try?

P.S. And yes, the iPhone will only connect to the Core if on the same network as the Core; LTE would not work/

Thank you @beka!

Uninstall-reinstall worked like a charm!

All fixed!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.