Roon remote isn't connecting

Core Machine (Operating system/System info/Roon build number)

Windows 10. Newst roon build.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Archer c9
Roon core connected through WiFi. Roon endpoint is rpi+Allo digione signeture also connected through WiFi dongle.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Dac is audio alchemy ddp1 connected to end point via coaxial connection.

Description Of Issue

I can’t connect my xiaomi mi 9 to the core. It is only working for a short period after restraining the core. I tried another Android device (Galaxy s9 ) witch work fine.
I checked the connections in the window firewall and it is ok. I also checked that the IGMP option is enabled in the router. Thank you

Hi @Roi_Peretz,

Is this the only router on the network? Do you have any access points/WiFi Extenders?

Have you tried to reinstall the Roon app on this device? I would give that a try as the next step.

Hi.
Tried this a couple of times. Didn’t work

Hi @Roi_Peretz,

Can you try rebooting your networking gear and Android phone affected by this issue?

When you are unable to connect, does clicking on “Help” and entering the IP address of your Core allow you to manually connect?

Manually is working!

Hi @Roi_Peretz,

Glad to hear that manual connection works. Often when we found that manual connection works this indicates that multicast is not properly working in your setup. I know you mentioned you took a look at some IGMP settings on your router, but have you tried both IGMP Snooping and IGMP Proxying? Enabling either/both might help further.