Roon Remote login and connect issues

Core Machine (Operating system/System info/Roon build number)
Roon Version 1.7 Build 667.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Wifi Netgear - this is not a wifi issue.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Mac Mini as core via Curious USB to PS Audio Junior DAC.

Description Of Issue
Roon Roon requiring me to login and when I do it tells me I’m already signed in. Caught in a loop. Never had to login before. Tried uninstalling and reinstalling Roon remote but same outcome. Screenshots attached.

Click the unauthorise button.

I never understand why people would un/reinstall Roon over Unauthorize first.

As Ged has suggested Unauthorize then it will give you an authorize option and you are good to go.

Yep thanks guys I worked that out after some trial and error. Btw I do understand why people don’t first unauthorise their core - it doesn’t seem to be a logical fix! Anyway thanks for your input.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.