Roon Remote not playing on local music

I’m using RoonServer 1.1 on Intel NUC headless.

Roon remote is on Win 10 Tablet. Whenever there is a loading of Tidal taking a long time, when I switched to play a local album on my NAS, Roon won’t play with the song title displayed but there’s no progress. The Play button had changed to Pause, but nothing happens.

I believe this is a bug.

Hi Gary,

If the Roon remote can see the file but you can’t play (read) it then there might be a permissions problem. Can you copy files between your NAS and NUC ? Worth checking that the user account on the NUC has permissions to read/write to the NAS.

This post by @mike sets out the setup information that helps him understand the issue:

https://community.roonlabs.com/t/im-having-a-problem-with-roon-where-do-i-report-it/2185/2

If checking permissions doesn’t solve the issue then @mike will pick it up with you when he next reads the Support forum (which is quite often !).

Cheers,

Andybob.

Nope, I don’t believe it is permission issue. I have restarted the RoonServer and the same music files played fine.This problems happened several times before I reported it.

Are you using a fixed IP address for the NAS ? Sometimes that can help resolve intermittent connection issues.

On my windows 10 tablet, I had to change my network to ‘private’ to enable playback from the server. To do that:

  1. Click on start
  2. Type ‘homegroup’
  3. Click on ‘homegroup control panel’
  4. Click on ‘change network location’
  5. Click ‘yes’ to enable sharing