Roon Remote not “seeing” iPad

I’m confident the issue could be me, but here goes.

I’m using Roon remote on a 2018 iPad Pro 12.9, and for some reason, I cannot select the option to enable output to this device. I have done this on an older 12.9 pro that I have, and on my iPhone 7 Plus, so I’m struggling as to why I don’t see this device as an output option. Room remote works fine, I can see and control music no problem, I can simply not get an option to send the audio out of this iPad.

I will try to attach some photos of what I see on my end. Frankly, the tablet option in the menu is changing locations. First, it was at the very top of the audio window, then it went into the Networked location, but when I select Audio Zone it’s not there.

Thank you,


Hi @Eric_Joyner1,

Just to verify here, you’re trying to enable the iPad as an audio zone from the iPad itself, and not another device, correct?

Can you try reinstalling the Roon Remote app on the iPad and let us know if there is any change?


Hi Dylan,

Thanks for your help. I removed Roon Remote and reinstalled on the iPad, and it’s working fine now. Not sure what happened, but I appreciate your guidance.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.