Roon Remote on Android fails to start

Core Machine (Operating system/System info/Roon build number)

Mac Mini / Mac OS X 10.13.6 / Roon 1.7 Build 571

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Ethernet -> SOtM SMS-200 -> Denafrips Ares II

Description Of Issue
Since today my Roon Remote on my Android device fails to start and crashes on the Connect to Core page. Everything was working fine up until today. Roon on my Windows PC is working fine as a remote, but fails to download the latest build.

I tried rebooting my Android device and I also cleared Roons cache, but I’m out of options now… Please help!

Problem solved!

Next to the cache, I had to delete all the Roon App user settings as well. That solved my problem!

1 Like

Just being inquisitive, was that user settings on the Android?

Yes, the Android user settings of the Roon app. You can find them next to the cache settings.

1 Like

Hi @Rene_Schardt,

Glad to hear that you were able to resolve this issue with a reinstall of the Roon App!
Do let us know if you run into any further difficulties and we can certainly take a look, thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.