Roon Remote on iPad .... photo art appears briefly then DISAPPEARS

Roon Core Machine

<Windows 10 PC >

Roon core version 1.8 build 913 (64 bit) on my Windows PC.

Roon Remote version 1.8 build 913 on iPad running version OS 15.3.1

Number of Tracks in Library

1224 tracks

Description of Issue

Roon Remote on my iPad has just decided to NOT show album art or pictures. Truth be told is that when you move/navigate to a screen view, the picture or art briefly appears THEN that space becomes grey and is blank except for the text that accompanied the picture/art. For example when you play an individual track from an album, the art will briefly appear then it will disappear leaving a black square. In the Genres view the Abba photo in the Pop/Rock rectangle will briefly appear then it will disappear leaving a grey rectangle, but the Pop/Rock text is still there.

I have re-started my iPad and then restarting Roon Remote has no effect. Bizarre … just happened today with no updates performed to explain this behaviour.

I should add that the photo art on my Roon Core is unaffected. Importantly my Roon Remote on my iPhone is also unaffected. So it is just on my iPad !!!

Help !!!

1 Like

Hey Montgomery,

From my own experiences of similar syndrome, I would try to compare different remotes and core.

  • If everything is normal on core, then I would say the database etc works fine there, then the problem is with the connection to the remote.
  • If one of the remotes has problem then it is only limited to that device.
  • If all remotes have problem, then the problem could be coming from the core too.

I would start by asking the obvious, have you tried to reboot your core? everything is working over there?

At the same time my colleague would try to have a look at your log.

Yes … my Roon Core on my PC is fine. I did a reboot on my PC and the Roon Remote on my iPad is still not displaying photo/art properly… Interesting though that the art for Mixes for you DO show the photo/art within each square.

Roon Remote on my iPhone is still fine.

How do I capture my “log” ?

ok … here is the link to my Logs zip file.

I had the same problem. I temporary (I hope) switched to LMS…

Excuse my ignorance … but what is LMS ?

Free Logitech Media Server. It’s sth like Roon but… Yes not so great to be honest :slight_smile:

I don’t think that suggestion makes much sense. But thanks for the input.

1 Like

Just noticed on my iPad that the VPN setting was on … using Connect On Demand (which was somehow set to ON … I certainly didn’t set this) … I have now switched it to OFF.

And kazaam … Roon Remote on my iPad now shows all the correct photo/art …

As Pauline Hanson would say “Please explain !!”

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.