Roon Remote on Pixel 3xl

Just upgraded from a Nexus 6p running Oreo to a Pixel 3xl running Pie. Roon Remote no longer shows “this phone” as an available zone.

What happened?

Solved! Somehow (who knows how) the zone for the Pixel 3xl was disabled… I don’t think I did that, but enabling the zone in the audio settings does the trick, and I can listen to Roon on my phone again.