Roon remote running on iPad cannot find core, but works on pc or android phone

Roon Core Machine

Roon Nucleus, 1.8 build 952

Networking Gear & Setup Details

Nucleus connected via ethernet cable to Asus mesh wifi router. Both 2.4 and 5G networks available.

Connected Audio Devices

Usb cable from nucleus to usb dac/headphone amp

Number of Tracks in Library

2000 tracks

Description of Issue

Roon remote running on android finds core and displays name. Roon remote on laptop running windows 10 does not find core, but I can enter the core’s IP and then the login screen appears. Both devices work connected to either 2.4 or 5G. Roon remote 1.800952 running on iPad with iPadOS 15.5 just hangs trying to locate core…whether I keyin the IP or just let it find it itself. Same behavior on 2.4 or 5G networks.

As a test, try keying in the IP in the iPad instead of the actual IP number of the server.

1 Like

I gave that a shot…no difference, still hangs.

Have you tried rebooting your ASUS mesh network and then rebooting your Nucleus and remotes? Can you confirm your iPad is connected to the same network as the Nucleus?

Hi, thanks for the idea. So, I shut everything off, brought up router, then core, then ipad. Laptop and phone connect instantly, ipad still hangs. All parties are on the 5G network. Not the end of the world, I can still remote using my phone if I need a portable remote, it’s just the iPad has a much nicer screen to look at :).

The 5G network doesn’t play a role here. This is for access to external services using your telephone provider.
Is your iPad connected to your home network via wifi? It should be on the same network as your core, to which your phone is also connected when at home.
The top right of the screen should have the wifi indicator, like this.

I’m assuming you mean the 5GHz WiiFi network, not the cellular 5G network. I have seen some users report that they were successful reconnecting iOS devices to their Core when they deleted the app from their iPad or iPhone and then reinstalled it. May be worth trying. Are you sure the iPad is on the same network/subnet as your Core?

Sorry about the confusion, when I said 5G I didn’t mean a cellular network but the 5Ghz wifi.

Eureka, you solved it. Deleted the app, re-installed, and it immediately finds the core. Thanks very much for the assistance!

1 Like

Great that you found the solution. Happy listening!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.