Roon Remote stuck on initializing

Hi, I have ROCK installed on Intel NUC i7-10710U, 8GB RAM, 250GB SSD, Server Version 1.7 (build 610). All worked well until last week, all my roon remote apps now state ‘Initializing…’, has been like this for four days. I have roon remote on iPhone 11 (iOS 13.7), iPad Mini4 (iOS14) and Android Phone (8) - all state the same. I have tried reboot, and also reinstall operating system via the web page. Here is the log:

I hope you can help.

Hello @Paul_Hilditch, and welcome to the community! I spoke with John about your existing conversation, are these logs from before or after you loaded a new Roon database? Next time this issue occurs, could you please reply here with a timestamp of when it occurred so I can collect another set of diagnostics so I can bring a report to the team?

Hi, the logs were before I loaded a new Roon database. Its all up and running now thanks. Yes I’ll bear that in mind next time.

Hey @Paul_Hilditch, we’re happy to help! Please let us know if you have any further issues.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.