Roon Remote suddenly stopped with QNAP

(tboooe) #1

I recently set up RoonServer on my QNAP TS-473. Everything was working great until yesterday when I noticed none of my Roon Remotes would connect. The Remotes cycle through the can’t connect screen then once it connects it just stays on the Roon logo screen. I also noticed simultaneously that the Roon processes on the TS-473 cpu utilization has dramatically increased from its usual 5% to 50-70%. I’ve tried restarting a few times but no luck. I’ve also tried uninstalling RoonServer on my QNAP. I can access the QNAP from my network without any issues and see the QNAP core as an option in Remote. When I select a core on another PC on my network everything works fine so it seems the issue is with the QNAP. Any feedback would be greatly appreciated.

UPDATE - I powered down and unplugged my QNAP and wireless router. Now Remote can connect to the core but the connection keeps dropping off. I notice that when the connection is lost, the QNAP cpu utilization jumps up to 50-70%. I am not sure if that is a symptom or a cause. All other PCs on my network appear to be working fine. I am able to stream music and videos to the same PC Remote is installed from the QNAP.