Roon remote will no longer connect to my Nucleus

I had been successfully running Roon on a Nucleus but now the Roon Remote software says it cannot locate my Nucleus. This is a new Nucleus that I purchased in March and it failed within one month and would not boot. It was repaired by Roon and returned to me 2-3 weeks ago and it has been operational since then.

While the Roon Remote (on my Mac or my iPad) cannot locate the Nucleus I can navigate to the Nucleus through my finder and successfully ping it on the network. I can also access the web interface by clicking the Configure Roon OS devices on your network

Opening the Roon Nucleus Web interface the Operating System and Internal Music Storage are both OK but the Roon Database & Settings says Not Ready. I tried to reset the Roon Database & Settings but it remains Not Ready. I tried to reinstall the OS but it failed to reload.

One item I noted is the RoonOS folder on the Nucleus only has one file in it: RoonOS>Database>Registry>id
I seem to recall there being more in this folder before?

Remote is Roon 1.8
Roon Version 103 (build 227)
Connected via ethernet to a Amplifi HD Router
Mac OS 11.2.3

Moved this to the #support:nucleus-support area @support should be along in due course

I have not come back to my thread since I am out of town, but I will return on Thursday and would like to get my Nucleus back in operation.

How do I get @support to provide feedback on recommended troubleshooting or corrective action to fix the issue.

Thank you

Hey @Jay_Frankel,

I’ve just followed up in a private message, here, on community so we can take the next steps to resolve this :pray: