Roon Remote will not find core after update

Roon Core Machine

SonicTransporter from Small Green Computer has core installed
Remote is on Lenova pro running windows 10, 64 bit

Networking Gear & Setup Details

hard wired to router via ethernet, all other functions on network are working

Connected Audio Devices

Sonic transporter

Number of Tracks in Library

Description of Issue

Was working fine until on launching Roon remote, got message that updates are available. Clicked on that, and non-functional since. Re-installed Roon remote to no avail. Rebooted device with Core and ran diagnostics, which appears to be fine.

I have exactly the same problem. Open roon remote and it says updates available, click on and no connection. Tried everything. Remotes on iPad, iPhone, and Mac all can’t connect to roon core on Sonic Transporter i9… I am at a loss. Andrew, are you here?!?

same here. I9 as well

Finally got mine solved last night. My Sonic transporter feeds a Sonore OptiRendu. As soon as I updated and then rebooted the Rendu, the problem was solved. Doesn’t make sense to me, but that is the point at which either doig that solved the problem, or the ghost in the machine decided to move on.

1 Like

I just tried that. No luck.

I think my problem is slightly different as to me it doesn’t look like Roon is starting on the sonictransporter after the update. The diagnostics stop from the time I hit the relaunch.

ok - fixed it. This link is the fix

Roon 1.8 (Build 846) not working on sonictransport i9 [Solved - Update Roon through] - Support - Roon Labs Community

Thanks !

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.