Roon Remote with iOS devices cannot find Roon Core anymore

Core Machine (Operating system/System info/Roon build number)

Roon 1.8

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Linn Klimax DS

Description Of Issue
Roon Remote on my iPhone 12Pro (iOS 14.4) and iPad Air 4.Gen (iOS 14.4) worked perfectly yesterday. Since today Roon Remote on both devices cannot find the Roon Core anymore. Roon Remote on my Macbook Pro does find the Core. Is there a problem with iOS 14.4 (although it worked yesterday)?

A post was split to a new topic: iPad can’t find and connect to Core machine

I found the problem…both devices logged into my guest WiF access, which has limited access to critical settings.Roon remote does not work via my guest WiFi access. I have nor idea, why both, iPad and iPhone logged into “GUEST”. I disabled the automatic connection to GUEST in the settings both devices and the problem should not occur again.
Can’t tell what the problem on your end might be. Maybe similar?