Roon Remote won't recognize my local library

I have run Roon server on my Synology 713+ since it was released and it has worked well with few glitches. Nevertheless, I decided to get rid of my install and go for the new official core version (installed yesterday according to given procedure). Everything worked well. Roon Remote found my music library and connected with no errors (refresh library also works). I can connect to my Roon endpoint and DAC. I also get Tidal and browse and play Tidal with no flaws.

Now, my problem is that my local library on my NAS (which originally was organized by Roon server) does not update, nor does any of my local music show up in Roon Remote for IOS. I have not turned off the background update features. I checked after 6 hours and it is still the same. I have not tried Roon core connection via a laptop (I am using it from my iPad control point).

What could be my problem?


Is your music folder (Musikk) located on your Synology as well?
If this is the case you should read the “Adding your music to Roon” section on the download page.
You should add this folder as a local folder. If you just have one volume installed the local directory will most likely be:


Thanks - This did the trick.
Typically a little sloppy on my behalf to spell volume with a capital V.
So, /volume1/Musikk is the correct path.
I don’t fear that AI will treaten our society just yet… :wink:

3 posts were split to a new topic: Traveling with Roon Server. Roon takes some time to find my music again