Roon remotes do not connect to core

I updated to build 200. @support
Now my core is active but the roon remotes which are windows pc , ipad and iPhone cannot connect to core.
When I shutdown core remotes say… looking for remote librarires however when I turn it on all remotes try to connect however none of them can…

I run roon server and bridge on a macmini and my files are on an external 4TB drive

I uninstalled all roon software from the core and the remotes and reinstalled however nothings changed

On my remote screen the core indicated build 200 but now it is 196 again and it says initializing

I think this is the problem I am having

But i dont know how to solve it @support

If you are running roon server and bridge on the same mac then you are probably causing some issues…roon bridge is a stand alone app for a machine that is just allowing connection to a DAC in another part of your network - it never runs on the same machine as server or roon core.

The server should be the only thing running on the macmini where your music is being accessed from and where the remotes and bridges connect to

It is not that. I ve been using macmini as a server and bridge for a long time. Now i cant connect to core. I ve tried a few possible combinations. None of them work

It sounds similar to what I am experiencing after installing build 200.
The overview screen will not load. The genre screen will load but slowly.
With build 196 everything was loading almost instant including overview screen searches (after the library rescan had finished).

I had this problem for but was intermittent, don’t know what caused it or how it resolved itself.

Remote was/is on Android.

unfortunately no one contacted me from @support. A little disappointed :expressionless:

I had to uninstall everything related to roon. Including all roon directories and my database after which only roon started to work.

I copied my roonserver folder back to its original location and the same problem occurred which makes me think that there is something wrong in the roonserver folder. Maybe database?
I still keep the old roonserver folder (approx. 1.5 GB). If anyone in the @support team wants to have a look. The problem is independent of the build number it occurred both in 196 and 200 builds.

Now i am rebuilding my database that includes about 1200 albums. Around 130 were unidentified most of which were classical sacd rips. Now i am trying to manually identify the albums. ( about half a day of work)

I have same problem with build 196 and 200. I can connect remote through Galaxy-S6 but cannot remote through Windows 10 Notebook.

I have problems with my Sony Xperia Z5 with build 196, when I open the app on the phone I get a black screen. I go to app settings in the phone and forces the app to close, next time I opens Roon remote it works.

Hi @Serkan_Kuyumcu ----- My apologies for the slow response and thank you for the report. @min_hoon_lee and @Fredrik_Andersson, thank you for chiming in and sharing your feedback as well.

In order for me accurately access what may be going on here I would like to kindly ask all of you for the following information:

  1. A brief but accurate description of your current setup as seen here.

  2. Please describe your network configuration / topology as well as providing insight into any networking hardware you may be implementing in your setup. I want to get an idea of how your devices are communicating and what tools are being used to make those connections possible.


I run roonserver on a macmini.
Macmini is directly connected to a pioneer N50 USB DAC…. Which is connected to the amplifier
My files are located on a 4TB external HDD connected to macmini via USB 3.0
My remotes are an ipad air2 and a windows 10 PC…
Macmini is connected to the network via wifi (not ideal) however it only uses wifi to access the internet and remotes. Audio is local

ROon build was 1.3 196… After build200 was announced, I updated the core and the remotes.
After that I open room on windows 10 pc remote. However none of the remotes could establish a connection.
After that I restarted the core and the remotes but the result was the same.
After struggling for sometime, I uninstalled roon on the macmini core and on the windows remote. I downloaded the setup files from the rronlabs download page. I reinstalled them but the result was the same. After that I deleted the roon folders (copied them on an external drive) on macmini ( user/library/roonserver). After that I opened roon and it was working. Then I uninstalled roon again and after that I moved the roon folder back to its original place in hope that it would work with the old database however the result was the same again …
After that I uninstalled everything, reinstalled and rebuilt my database…
I still keep the roonserver folder that I moved from the library folder on macmini…
If you need to check it or anyother specific file/folder in it I can send you

This issue is valid for both 196 and 200

This is the same screen I had when my problem occured

Hi @Serkan_Kuyumcu ----- Thank you for the follow up and sharing your feedback with me. Just to make sure I understand your most recent report, after you rebuilt your DB (“After that I uninstalled everything, reinstalled and rebuilt my database…”) did this behavior with your remote(s) improve OR are you still in the same state? If it is indeed the latter, I would like to collect some logs from you so our developers can have a closer look. Let me know and we can continue troubleshooting this for you accordingly.


After rebuild, everything is fine.
Excuse me my English may cause some problems, I am not a native speaker

However I like to underline that I uninstalled and reinstalled twice.
After the first one it did not work. In the second instance, I deleted all roon folders from the library folder. That’s when everything returned back to normal. Then I tried to put the old roon database folders back to their original location. It did not work again . When I deleted the folders now everything is normal.

As a result roon is OK right now. ANd I still keep the folders I removed from the library in case you ask for it . However I would be pleased if you tell me you will ask for them or not. I will erase them completely if you don’t need them

A post was merged into an existing topic: Better support for Linux?

A post was split to a new topic: Better support for Linux?

Hi @Serkan_Kuyumcu ---- Thank you for the following up and no worries at all, I appreciate the clarification!

If things are back to a stable state it is up to you if you’d like to keep the additional folders that are currently not in use. In the future, If there are additional issues it could prove useful, but if things seem stable they can probably be deleted.