Roon Remotes Lose Connection & PS Audio DSD Volume Control Issue

Roon Core with PS Audio DSD (Nordost Ethernetcables and AQvox switch) and Bluesound Node i2 (w-lan UniFi)

Hello, in fact there are several Problems:

  1. Synchronisation between the two Systems when “grouped” together doesn’t work properly, the time delay differs a little depending on the source and the Music format but NEVER is really synchroneus. Bluesound is constantly before PS Audio. Changing the “resync delay” doesn’t help.
  2. The iPad very often looses connection, doesn’t find the core anymore (same when using the conputer). After closing the App it mostly gets Connection again, but not always, sometimes I have to shut down the core and restart it.
  3. Volume control of the DSD doesn’t work most of the time via the App on the iPad.

My questions: can you help me, to fix these problems? Are they already known and probably beeing solved with an update to come?

Hope to read you soon, thanks in advance, Michael

Hello @Michael_Baschata,

I have a few questions to begin troubleshooting:

  • What kind of Roon Core are you using?
    Can you let me know the platform (Windows, OSX, Linux) and the model/manufacturer?

  • What is the model of your router?

  • Are you using the newest firmware on both the PS Audio and the Node 2i?

  • If you connect the Core, PS Audio and Bluesound Node 2i to the router directly bypassing the AQvox switch, do you experience the same issue?

  • What if you sync the Bluesound to another zone like “System Output”? Do those stay in sync?

  • What about the other way around, does syncing the PS Audio to “System Output” or another zone work as expected?

  • We can take a closer look at your question #3 after answering the above, it might be related.

– Noris

Hello Norris,

thank you very much for your quick answer; I think to have solved at least the sync-problem by updating the Bluesound, that I bought just a week ago, but the firmware was not the latest version. Now with short samples it seems to be and stay synchonous. PS Audio SD and Blue are updated now.
For my system – Roon is Nucleus plus, network is UniFi (router, antenna, switch) and AQvox (switch), Music on NAS hfx powernas 5x2TB or streaming Qobuz. All cable connected, only Bluesound is WiFi because secondary system in kitchen and bedroom. Roon-App is on iPad Mini 4 (WiFi) and on the computer (cable). Volume and connection problem is with both. Because of the complex installation I cannot easily try this and that, it would take me hours for a new setup of the network, and I hope it will not be necessary.
Please give me your advice, thanks, Michael

Hi @Michael_Baschata,

Glad to hear that the sync issue was fixed by updating the Bluesound firmware! As for the loosing connection issue, this is often due to multicast not being properly passed through the network, and my hope here was to simplify things a bit to see what exactly is causing the disconnect issue.

It seems like some traffic is being blocked on your network after a while, so I’d definitely suggest taking a closer look to make sure that there are no “multicast filters” active and that multicast is enabled and properly configured.

You mentioned that the volume control issue does not always occur via the app, do you notice any patterns of when it does work vs when it does not? Have you tried rebooting the PS Audio DAC yet and is the behavior still the same afterwards?

– Noris

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.