Roon Remotes not working, could not play audio via Teac NT-505 end point

Core Machine (Operating system/System info/Roon build number)
Dell, Windows 10, Intel I7

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Xfinity Cable Modem in office upstairs
ASUS Router in HT downstairs 30 ft away from cable modem, installed as access point and not main.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Teac NT-505 connect using 30ft ethernet cable from Asus router in HT room

Description of issue
My iPad and iPhone XR remotes could not connect to the Roon core, They saw the Roon core, trying to connect but could not. Roon core could see the Teac NT-505, iPad, and iPhone in the Audio setup menu. I tried to play music from Roon Core selecting the Teac as audio output, but could not play.

I was supposed to start Roon subscription tomorrow but may have to cancel due to this issue.

Hi @Hoa_Pham,

Were these devices able to connect previously, or has this always been an issue you’ve experienced with these remotes?

Can you confirm that the devices are on the same subnet?

If you reboot your Core is there any change?

Also check that your Windows/anti virus firewall isn’t preventing your core from connecting to the peripherals

See also:

Yes, I checked and the remotes were blocked by McAfee firewall, so I turned off firewall and now it works! But how can I turn firewall on but allow only these remotes to have access?

You should be able to go into the firewall settings and set up exceptions for the Roon subsystems. I don’t know exactly how though as I don’t use Windows with Roon.

Add exceptions for Roon.exe and RAATServer.exe

1 Like

I added those 2 to list of exceptions but still did not work.

Hi @Hoa_Pham,

After adding those exceptions can you try giving your Core a reboot and seeing if that helps?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.