Roon reporting another Core is running

Roon Core Machine

Pink Faun Ultra running audio linux.
HP Spectre laptop.

Networking Gear & Setup Details

Connected Audio Devices

Merging technology Hapi DAC.

Number of Tracks in Library

Description of Issue

When I tried to play music this morning Roon showed a display asking to choose your Roon core. It showed the pink faun with the green button saying ready.

When I clicked on it to connect it did its normal connection graphic for a long time and then advised their was already a Roon core running and to hit back… when I did this the cycle continued.

Every component is connected correctly and working

Please advise,

OK its fixed now - I deactivated the connection to the core and then pink faun still appeared in audio settings. It needed connection to audio device and then worked.

No idea what bought this on !


I’m really pleased that this issue has been sorted.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.