'Roon requires Open GL 3.0 or higher' but I'm running Open GL 4.6

Core Machine (Operating system/System info/Roon build number)

Dell XPS tower (Windows 10, GTX 1060)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Cisco 800 series modem, D-Link DSR 1000AC router (wifi connection to PC)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Wifi connection to BlueSound Node and Allo DigiOne Signature Player.

Description Of Issue
Roon won’t start. Generates error message in topic title.

Hello @Michael_Butler1, thanks for the information. I would say we should start by making sure your GTX 1060 has the latest drivers. You can get Nvidia drivers from here. Once you’ve verified you’re up to date, try Roon again and let me know if it starts up!

Using the Nvidia app to check drivers fixed the problem - roon now runs from my PC - but now my remotes (iPhone and iPad, all on the same wifi network) can’t find the core.
Any suggestions?

Hey @Michael_Butler1, on the app there should be an option to enter the IP address of your core to locate it. I have had a similar issue before and that got things working for me. We also have this article which covers some common issues when connecting remotes.

Hi Nuwiry, no luck I’m afraid. I’ve tried with our VPN on and off, and the Windows firewall on and off, on the core PC and the remote devices, and tried entering the core’s IP address into the remote apps. Here are some more details:

Roon core:
Windows 10, Windows firewall on, WiFi, IP

iPhone: IOS 13, no firewall, WiFi, IP
iPad: iOS 13, no firewall, WiFi, IP

Modem: Cisco 897-VAGLTE
Router: D-Link DSR-1000AC


Hey @Michael_Butler1, I want to rule out something. Could you go into Settings>Setup and let me know if “Accept connections from remotes” is enabled? Thanks!

Yep, it sure is.

Hey @Michael_Butler1,

I noticed in one of your earlier posts, you mentioned that the core was on WiFi, we do recommend using Ethernet for the core and I’d be interested to see if the issue is resolved if you run Ethernet cable to the core and test again.

If the Ethernet cable doesn’t get things going, do you have another computer we can temporarily set up as an alternate core to test with?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.