Roon Running On Nucleus, Trying to add Windows PC folder

Hi, there. Been running Roon successfully on my Windows PC. Moved the Roon core to a new Nucleus. Can’t seem to define a drive on my Windows PC as the storage folder for the Roon Nucleus. Have turned sharing on, have tried all sorts of ways of stating the address of the windows folder, but keep getting unexpected error. Have gone through all the steps in the article: “FAQ: How do I create a shared folder on Windows and add it as a watched folder in Roon?” There’s a “read more” link at the bottom of the page that is dead. Would love help before I pull my (very little) remaining hair out!

Can you give some details of what you’re specifying as the network address of your shared folder and what username you are entering?

I copied the path to the folder into Roon like this:


Jbuilt is the name of the computer, and j is the drive. I also tried subbing the ip address of the windows PC in place of the name.

And the username that you have used for the Windows credentials?

Er, hang on: you say you used the Drive? That’s not a Shared Folder… You need to specify a folder, not the drive…

Ah! Well that is good to know. Unfortunately I tried to no avail. The path to the networked folder that windows provides is this:
\Jbuilt\compilation cd waves
I have “password protected sharing” turned off in windows. Granted full read/write/control permissions to “everyone” and to my username, which I tried in the Username box. I’m stumped.

Ah, I think you’re going to have to create a set of credentials for Roon. See:

This topic was automatically closed after 45 days. New replies are no longer allowed.