Roon says I'm Not Online After Router Change AT&T Pace 5268AC

Core Machine (Operating system/System info/Roon build number)
Vortexbox, Linux 4.8.13-100 version 1.7 (build 667) stable. Ready.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Roon core connected to router via cat5.
Laptop connected via wifi and does connect to internet.
Old AT&T router was BGW210-700
New AT&T router is Pace 5268AC.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Vortexbox connected to router via CAT5.

Description Of Issue
I had a working Roon setup for a couple years. I enter my username and passwrod, Roon says

“Are you online? Please check your internet connection.”

I have tried connecting to off a link on a support email and browser says

“can’t reach this page.”

I cannot reach that on another laptop conneted via wifi.

I’ve tried setting “Allow all applications (DMZplus mode)” in router. Still says not connected to internet.

All fixed. I connected laptop with cat5, logged in/connected to roon, shut down. Disconnected cat 5 booted up now it works via wifi.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.