Roon scanning tracks but not playing music [Resolved]

I have the latest version of Roon. My songs are stored on a NAS (Vortexbox) and I control software with my Dell Desktop computer XPS8700. I have a headphone amplifier connected via microRondu. My problem is that when I try to shuffle all of my music tracks or to play an individual music track on an album, Roon appears to be scanning each track but not playing it. What am I missing? What to I have to do to get Roon to play the music?

i @Greg_Johnson ---- Thank you for the report and sharing your feedback with us.

Moving forward, can you please verify for me where your Roon core is being hosted and furthermore can you please provide a screenshot of your “audio” tab found under “settings”. I would like to see all of your active endpoints in the application.

Additionally, is the MR + headphone amplifier the only zone exhibiting this behavior? Have you tried testing with the amplified mounted directly to the desktop computer, temporarily bypassing the MR? If so, what was the experience like?


My Roon core is being hosted on a SonicTransporter i5.

Attached is a screen shot of my Roon settings.

I tried using the DAC directly mounted to the SonicTransporter i5 and not connected to the MicroRendu and got the same results.

I tried connecting the DAC to the computer via USB cord but when I click on a song no music comes out of my headphones but on the Roon screen a small histogram like feature is moving columns up & down.



Thanks for touching base with me @Greg_Johnson! Would you kindly please provide a complete screenshot of your “audio” tab, the current screenshot is of your “general” tab. I want to be able to see all the active zones you have in Roon.

Additionally, in the bottom right hand corner of the screen what is the name of the zone you have selected when you have noticed these issues?

Screenshot examples:

Note: if you notice in my screenshots above the B&W A7 is my only active zone currently so in my next screenshot you will see I have that zone selected…

41 PM


Attached is a screen shot of the audio tab in Roon. Combo384 ASIO 1.03 is my headphone amplifier which is the only device through which I am using Roon. There is no zone name, so the problem only happens when I am trying to use my head phones plugged into my headphone amplifier


@Greg_Johnson thank you for touching base with me and providing the requested feedback, very appreciated!

Moving forward it looks like you have “system output” selected as your “zone”. Here is what I would like you to please do…

  1. I would recommend giving a name to the “system output” zone as it is currently “unnamed”, just to avoid any potential confusion.

  2. Hit “enable” next to the “Combo384 ASIO 1.03” audio zone and give it a name as you did in the previous step.

  3. Bring up the “zone selector”, which can be accessed by clicking the “speaker” in the bottom right hand corner of the screen (next to the volume icon).

  4. You will see your active zones appear, select the Combo384 ASIO 1.03 and you should be all set.


I followed your instructions but nothing plays. The attached message comes up. Before Roon would shuffle my entire music collection and play it. Do you have any further suggestions to get the music playing?

Also during December 2017 I had received a new board in my Devailet amplifier which was supposed to be used with their new Core operating system but it was defective. Therefore Devialet sent me a replacement integrated amplifier with the new Core operating system and I set it up last night. As you can see in the attached screen shot of the audio section of Roon, the Devialet amplifier is now being recognized by Roon. The Devialet community seems to have been having some problems gettign Roon to work properly. Do you have any recommendations or cautions if I try to do so?



@Greg_Johnson ---- Please see below.


You still have “system output” selected except you’ve named it as your “aduio-dg zone”. This zone should be named something like, “PC System Output”.

42 PM

You need to enable the "Combo384 ASIO 1.03” zone. This zone should be also be given a name, something like “Combo 384”.

33 PM

Once the "Combo384 ASIO 1.03” zone has been enabled, please bring up the “zone selector”, which can be accessed by clicking the “speaker” in the bottom right hand corner of the screen (next to the volume icon). You will see your active zones appear, select the Combo384 ASIO 1.03 and you should be all set.



See the attched screen shot. When I try to enable Combo384 ASIO (i.e. my headphone amplifier) the message comes up at the bottom that there was an error laoding the device.


Hi @Greg_Johnson ---- Thank you for the feedback, the follow up is appreciated!

In regard to your latest, if the mentioned headphone amplifier (please verify the make and model) requires the use of drivers for Windows have you confirmed that drivers/firmware are up to date?

Furthermore, does the headphone amplifier function as expected outside of the application?



For your information, yesterday, Andrew Gillis of Small Green Computer took remote control of my computer and updated the software for MicroRendu and SonicTransporter. This solved the problems I was having tyring to use Roon to play music.

It is difficult for soemone like me who knows very little about computers, software and networks to know what is causing problems so I approached both Roon and Andrew for help.

I hope that this informaiton may help some of your other Roon clients who may also be using the MicroRendu mciroprocessor and SonicTransporter server (and in my case Roon core).

Thanks for trying to help

1 Like