Roon self pausing


(Don Bell) #1

Roon core 1.5 and bridge 1.5 have begun self pausing, displaying the horizontal triangle. Sometimes the pauses are frequent, sometimes not. Clicking the triangle restarts play from the point of the pause. The pauses occur when playing ripped and Tidal files. Core runs on a Mac mini connected to an Ayre QX-5 Twenty digital hub via ethernet, bridge on an iMac connected to an Ayre DX5-DSD universal player via USB.The connection to the browser is via NetGear Powerline 1200. The sound with both setups is superb.

It has been suggested that I remove the Roon software from the mini and iMac and perhaps the iPad, but I’m not sure how to do that and I’m concerned about reloading and restarting Roon.


(Mr Fix It ) #2

I would bypass the power line connection if it has anything to do with the connection from the core to the endpoint. Remote disconnection should not cause any pauses.

flagging @support for you here too - I don’t think any software reinstallation or removal is going to help at this point.

When it pauses is it randomly anywhere during play or always at the start of a new track?

you might like to elaborate on the hardware specs and also what bitrates you are playing.


(Don Bell) #3

Thanks for the advice re software reinstallation. The pauses occur randomly. Sometimes an entire album will play without pause; other times there will be multiple pause during a track. The most common bit rate is 44, MQA files show 96 on both endpoints, DSD shows DSD at the digital hub via ethernet and 88 at the universal player via USB. Both setups played without pause for several months, then I tried to change library access without really understanding what I was doing. After that, the pauses began with both setups. I suspect it’s a software setting problem of my making.


(Noris) #5

Hello @Don_Bell,

Thanks for contacting us regarding this issue. We have seen Powerline adapters cause similar behavior in the past, can you please try bypassing it as the first troubleshooting step here and let me know if the behavior is still the same when connected directly to the Router? Also, what is your router model/manufacturer? Does this issue occur for all of your endpoints including “System Output” or just the Ayre?

Thanks,
Noris


(Don Bell) #6

The router is an Apple product, about 4" square and 8" tall. It’s located on the second floor; the mini is on the first floor. Running ethernet from second to first floor seems a big job, but it may need to be done. There is a WiFi booster on the first floor if that WiFi be a help. The two endpoints are the Ayre QX-5/20 digital hub, connected to core running in the min via ethernet, and the DX-5 DSD universal player, connected to bridge running in the iMac. Both experience the pause issue.


(Daniel Beyer) #7

Can you explain what you did?


(Don Bell) #8

I don’t recall in detail, but I tired to add another source for finding files, most likely iTunes, in the library part of the setup menu.


(Noris) #9

Hello @Don_Bell,

I would say that this issue is likely due to a misconfirgured network. Can you try connecting the Core and your Endpoint directly to the router on the 2nd floor as a test to see if the range extender/WiFi booster could be the issue?

– Noris


(Don Bell) #10

The problem was fixed by taking down the power-line units and installing a 3-unit Google mesh system. Coincidentally I replaced Build 1.5 with 1.6, and the Roon core setup on the Mini is running perfectly with superb sound, but bridge (if it is bridge) running on the iMac now cannot find the Ayre DX-5 DSD endpoint that’s connected to the iMac. Do I need to reinstall bridge on the iMac?


(Noris) #11

Hello @Don_Bell,

Glad to hear that the main issue has been resolved by removing the powerline from the setup. I would double check the OSX firewall to make sure that Roon is still listed as an exception: https://support.apple.com/en-us/ht201642. I have sometimes seen this happen with Roon version changes. If this does not help please post a screenshot of the behavior you’re seeing.

Thanks,
Noris


(Don Bell) #12

The firewall is not active. Roon core runs on a Mac Mini 24/7, connects to an Ayre QX-5 digital hub as endpoint, and plays flawlessly. Roon bridge runs on an iMac, displays the message to select an audio zone, but shows only the Ayre QX-5 that’s downstairs as the option instead of the DX-5 DSD upstairs that’s connected to the iMac via USB. (It also showed HQPlayer as a zone, but I disabled that.) Both endpoints are within 2’ of a Google mesh unit. With the previous power line setup and before 1.5, Roon bridge connected to the DX-5 DSD endpoint and Roon core to the QX-5 endpoint. (I suspect upgrade from 1.5 to 1.6 is just coincidental, and not the problem.)


(Don Bell) #13

Noris,

Also when I go to About Roon on the iMac, it list this Mac as running 1.6 at the top of the page and just below that the Mac Mini as running 1.6, both stable.


(Noris) #14

Hi @Don_Bell,

I have a question here, have you ever restored the iMac bridge from a Time Machine backup? You mention that it only lists the DX-5 from downstairs that’s connected to another iMac from what I understand. Does it appear to you as if the bridge is actually acting as the Core? I have sometimes seen this behavior when restoring Roon through Time Machine or other backup utilities.

– Noris


(Don Bell) #15

I don’t recall restoring bridge on the iMac from the Time machine, but it seems plausible that the Roon running on the iMac is also core if that’s possible – core is definitely running on the Mac Mini downstairs. Roon on the Mac Mini and iMac both show only the QX-5 as a zone I’m not sure how to reload bridge on the iMac, but should I try.


(Mr Fix It ) #16

If you are running the client always on the imac then you don’t need to run Roon Bridge. If it was in core mode you see 2 cores showing when you select disconnect in settings on the client


(Don Bell) #17

I discovered that neither the Ayre DX-5 DSD nor Oppo 105D is on WiFi. A WiFi adapter is required. Could that be why Roon is not seeing DX-5 DSD as a zone?


(Noris) #18

Hello @Don_Bell,

I’m a bit confused here, please disregard my previous message as I no longer believe you have two cores running. The DAC is connected via USB as you mentioned in the first post so it should be showing up without the need for WiFi.

Let’s get some screenshots posted of this issue so that I can see what’s going on, please use these instructions to upload some examples for the behavior your see in Roon Settings -> Audio.

I noticed that you mentioned that you are using both Roon Bridge and Roon Remote on the iMac, I would try closing Roon Bridge and running Roon Remote. I would also try rebooting the DAC, Core, Roon Remote and networking gear as well to see if that changes anything. Please let me know if that helps.

Thanks,
Noris


(Don Bell) #19

Noris, thanks for your help. Sorry, I forgot to do a screenshot before I deleted Roon and Roon bridge from the iMac. It wouldn’t show anything unusual except that the single device found was the QX-5 digital hub downstairs, not the DX-5 DSD universal player to which the iMac is attached via USB cable. (Before switching from the power-line ethernet to mesh and replacing Build 1.5 with Build 1.6, the iMac found the DX-5.) About Roon on the iMac shows “This Mac" in the first box to be running a stable Build 1.6, and “db’s mac-mini” in the second box also to be running a stable Build 1.6.

Roon Remote does not run on the iMac, which is upstairs, only on the iPad that’s used to control Roon core in the Mini downstairs. The downstairs setup, the Mini, iPad, and QX-5 is running flawlessly.

Previously, both Roon and Roon Bridge icons appeared on the upstairs iMac, but selecting the Roon icon started Roon whereas selecting the Roon Bridge icon did nothing. Last night I downloaded Roon Bridge, it displayed the Roon Bridge icon, but selecting it did nothing. So I deleted it and need to do more reading about what to download.

db


(Noris) #20

Hello @Don_Bell,

I would suggest installing the All-in-one version of Roon (http://download.roonlabs.com/builds/Roon.dmg) for both OSX machines.

You can configure the all-in-one version to act as a Roon Remote by selecting the primary Core on the “Choose your Core” screen and it has similar functionality to Roon Bridge but also provides a user interface.

Roon Bridge does not have a UI, so you wouldn’t be seeing anything pop up, it would just be a background application with no UI in the task bar.

Once you have the All-in-one version of Roon installed, please post a screenshot of your Settings -> Audio tab from both machines and we can take a look to see what’s going on here.

Thanks,
Noris


(Don Bell) #21

Greetings, Noris,

I did a screen shot, a photo showed up then quickly moved off the screen to the right. I don’t know where it went nor how to send a copy to you. I did notice that the screen refers to core on the mac-mini and shows only the QX-5. I don’t see a “Chose your Core” screen. Wonder why it was so easy when i set it up originally.

db