Roon Server can't see music storage after reboot

Roon Core Machine

i7 4x3Ghz
8GB RAM
128GB SSD RAID
Linux Mint 21 Xfce.

Networking Gear & Setup Details

All wired via Ethernet directly to Router. Super stable network connection. Never had any issues with it.

Connected Audio Devices

Topping D10s

Number of Tracks in Library

5566

Description of Issue

Every time I reboot my roon server (whole computer) roon can’t see the music storage attached to the server despite it IS mounted and accessible in Linux OS.
I have to actually click on the drive and open it then all of a sudden roon can see it again.

Weird?

Sounds unlikely, especially given that

Click implies Linux desktop then? Anyway, if you really expect someone to try and help you with your non Roon related Linux configuration issue, please post details (content/listing of /etc/fstab, …).

Note: Roon (Labs) officially supports local storage (real local storage mounted at boot time not some [potentially remote] mounts [a user first has to click on in a desktop to work]) and SMB/CIFS shares when/if configured in Roon.

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sdb2 during installation
UUID=f0faff00-10c6-4df2-b56f-b93579193645 /               ext4    errors=remount-ro 0       1
# /boot/efi was on /dev/sdb1 during installation
UUID=1F03-AE96  /boot/efi       vfat    umask=0077      0       1
/swapfile                                 none            swap    sw              0       0

Well, it’s a USB SSD drive.

Well, there is no USB SSD drive to be found in your fstab.

Looks like Linux Mint has some issues with properly mounting partitions. You can try and use the information from the article below or please try to reach out to Linux Mint support.

1 Like

Thank you so much!
I will check this.

EDIT//
Looks like ‘mount on startup’ was disabled on my system!
Should be alright now.
Thanks again!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.