Roon server no longer running ROCK in latest build 555

Core Machine (Operating system/System info/Roon build number)

Roon Rock 1.7 build 555

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet and WiFi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

USB and Endpoint

Description Of Issue

After installing build 555, the next day I got Roon server not running…

I tried to restart Roon server and I got this…

I tried reboot still the same. I tried reinstalling and updating I got this…

It seems to go forever. Now my Roon is down! No more music😔 How to resolve without doing a fresh USB install?

Looks like there’s no way to get Roon server up and running despite RoonOS are able to boot up and connect to the network. The reinstall and updating option in the RoonOS web don’t seems work after all.

I think Roon should look into this area carefully. The Roon server is kind of susceptible to corruption when making builds updates. Making a USB reinstalling is time consuming especially one has a large library of collections including having to restore from backups. Well, at this moment I was given no choice but to resort of doing USB reinstalling all over again😣

Have you clicked the “Reinstall” button in the web interface? I honestly haven’t seen many (any other?) reports of problems with the build 555 update process.

Of course, look the snapshot above. It just churning for hours!

Hi @MusicFidelity,

Do you by any chance still have the Roon Logs from when the issue occurred? These would be useful to have any insight as to what happened here. Have you been able to perform the full reinstall and you’re back up and running?

I don’t have chance to access the log as the RoonServer does not boot up. I’ve reinstalled using USB and restore through backup.

Hi @MusicFidelity,

Without the logs, it would be difficult to say what happened here. In any case, glad to hear you’re up and running again! If similar behavior were to occur, please try to access the logs and save a set as that would help clarify what happened inside Roon, thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.