Roon server not running on nucleus

Nucleus -Rev B (Serial #54B2038B9DA2)
Connected directly to Orbi Mesh Router via ethernet
approximately 20,000 songs on internal storage
connected wirelessly to NAD M33, Bluesound Pulse Bar, Bluesound Node 2

My nucleus has been unable to start the Roon Server ever since a power outage during Hurricane Ida. Every thing checks out OK in the WebUI but the Roon Server software indicates “NOT RUNNING”. I have tried to reboot the system and restart the server to no avail. All my remote devices and a Windows computer running the remote ROON apps could not find the ROON core. I can access the DATA directory through my Windows PC as well as all the music files in internal storage. I also have a BluOS system installed on my PC and it performs beautifully broadcasting music files located on a Synology NAS.

P.S. I reinstalled the OS but that did not help.

What should I do next? I really do prefer ROON!

Additional info. Shut down and unplugged Nucleus overnight. Results still the same - Roon server software does not start. Rebooted with HDMI output to my monitor. After the ROON screen I got pretty normal output which reads as follows.

Manufacturer: Roon Labs
Model: Nucleus
OS : Roon OS 1.0 (build 227) stable
Serial: 54B2038B9DA2
Hostname: Nucleus

Roon can be accessed by any Roon Remote product. If you don’t see the device there, check “Roon OS devices on your network”.

Roon OS Web UI can be directly accessed at :

The x’s are to mask my real IP address.

As far as I can tell this is a pretty standard output. No errors reported.

I have had the Nucleus for close to two years with trouble free operation to this point. I wish somebody would help me - particularly @support. I don’t know what to do at this point.

Hi @Mark_Fink ,

Can you please confirm if you are seeing a “Networking” section at the bottom of the WebUI or if the Networking section is failing to appear?

What happens if you try a Database + Settings Reset via the WebUI, is RoonServer able to properly start then>

If the Reset Database + Settings does not resolve the issue, can you try to manually rename the RoonServer folder?

  • Navigate to your Nucleus’ Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Restart the RoonServer in the WebUI to generate a new Database
  • On the Roon Remotes, press “Use another Core” and connect to the new database

Let us know if this helps, thanks!

Hi @noris. Thank you for your quick response.

  1. The network settings appear in the “Networking” section of the WebUI.
  2. I reset the Database and Settings. The RoonServer would not start.
  3. I tried to rename the RoonServer folder but it was not there. Nor was the RAAT server folder. Could these have been erased which I reset the Database and Settings?

Hi @Mark_Fink ,

Not seeing any RoonServer folder at all can be a symptom of SSD hardware issues. Can you please confirm where you purchased this Nucleus from, was it from a dealer or direct from our online store? If you bought this Nucleus from a dealer, please reach out to the dealer as we would need to perform some hardware troubleshooting with them, thanks!

Hi @noris,

I bought the unit from on March 6, 2020. I don’t think that they service the units.

PS The packing slip is from ROONLabs.

1 Like

Hi @Mark_Fink ,

Thanks for those additional details! I have followed up via the email we have on file for you, we can process the RMA directly since it was an Amazon purchase. If you don’t get the email, please let me know, thanks!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.