Roon server not starting after a few months break

Roon Core Machine

Windows 10 Intel i7 16 Gbyte

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

I have been using Roon for some years now. The Roon server is installed on my Windows 10 server.
I tried to use it now after a break of a few months. I could not connect to the Roon server from my Roon apps. Logging in on the server I noticed that I could find Roon server in the Task manager as a running process. It is configured to start at startup and I have not changed anything in my system.

What to do?

I have a life time license.


Hmm. What happens when you kill the Roon server in Task Manager. Then restart Roon?

Sorry I forgot a ”not”. I could NOT find the Roon Server in the task manager.

I have tried to manually start it but nothing happens,

Rebooting the server does not help. My other server software like Asset, Servio, Plex etc start fine when starting the computer or rebooting.

I wonder if some automatic update of the Roon server has gone wrong. Where is it located? The Roon Server application seems to be a shortcut only.

Should I try to install it again? If so, should I try to uninstall it first?


Hmm. If your Roon installation is messed up, then you could try a reinstall on top. Your current database, favorites and playlists should remain.

Maybe a person with more recent Windows experience can advice you better, since I have left Windows, apart from gaming, quite awhile ago, and using macOS these days.

download the latested headless RoonServer and Roon and reinstall both… your database should be kept intact…but I assume you do have a backup…everyone backs up roon right?

See you how you go after that…next thing to check for is any windows updates that have come along and hosed things up as they so often do. GFX drivers are one and firewall turning on is another.

Will try.

Why should I install Roon on a server in addition to Roon Server?

I use iPad and iPhone as my controls. I assume those apps are updated automatically as my other apps.


First time you mentioned remote iOS devices mate…anyway you can check the roon install connects to the roonserver on the same pc. This will determine if the local server has issues with local client too

It is up and running now.

I installed the Roon download first and then the Roon server download, which was probably the wrong order. I noticed it started to scan the music lib which was not intended. Anyway I could switch to the server roon core afterwards on the Roon app installed on the server.

It works now fine as far I can determine right now.

The background processes on my server is now RoonServer and RoonAppliance. What is the latter process?


You should see RAATserver too

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.