Roon server not starting on ROCK

Core Machine (Operating system/System info/Roon build number)

Version 1.0 (build 227) stable. ROCK on i5 NUC

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

LAN connection through Netgear switch to NAS.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

HDMI device 0, and USB device outputs.

Description Of Issue

Server stops running. Will not restart. After reboots, still will not start.
I’ve solved the problem already, TWICE, by re-installing, restore a backup, update database to 1.8… This takes a while, and is quite annoying. Meanwhile, no music. Started shortly after update to 1.8.

Tried again with a fresh install, wiped out database and restored, and the exact same thing is happening again. Couldn’t even get through the 1st import before becoming unresponsive and crashing. For good. Again.

Hi Scott,

Not official support, just a helpful friendly user. When it gets into the non-booting state, have you hooked up a monitor to see what it says on the screen? I might be helpful if there is an error message.

Out of curiosity, what drive do you have in the system?


Good questions.

The display from the ROCK says the usual bits about finding the interface at …
The OS runs fine, but the server doesn’t start.

The drive is a 120GB M.2 SSD.

Another day, another two database dumps. And now back to the original problem. The server stops, will not restart, even after reboots.

Meanwhile, the support forum is clogged with support requests…

Please help!

Sorry, I meant what brand is the drive.

You might try running some hard drive and RAM diagnostics. You will have to boot to a live Linux or Windows

Kingston SUV500M8120G


Destroy database, or at least not use your previous 1.7 database, and start fresh. Not my favorite solution, as i lost my six-month history of playback, but it worked.

Now on to look for information on another issue, related to iOS i imagine…

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.