Roon Server on Antipodes S30 not found by Roon Remotes

Roon Core Machine

Include your operating system and machine info (Model, CPU, RAM)

Networking Gear & Setup Details

Your network gear (model of routers/switches) and if on WiFi/Ethernet

Connected Audio Devices

Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.)

Number of Tracks in Library

Tell us how large your music library is, eg. “30,000 tracks”

Description of Issue

Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated!

On return from holiday Roon will now not find my Core (Antipodes S30).
-Network internet access is fine for other devices on home Network (iMacs)
-checked all connections & swapped in a new Ethernet cable to no avail
-S30 is visible on ‘My Antipodes’ Website - so actually nothing wrong with network connection
-did Antipodes software update to latest version from Antipodes website while there (no network problems)
-updated Roon Remote App to latest version from Appstore
-rebooted everything (S30, iPad mini) multiple times
-one time only: got S30 recognised by Roon, entered username/password at prompt from ‘Connect’ button, was told I was trying to set up a second core - proceeded anyway - unauthorised ‘old’ core - reloaded database onto ‘new’ core (sense of victory by this stage) - dashed hopes: Roon says ‘unable to find audio device (other than iPad mini remote)’ - back to Antipodes website - confirmed ‘Player’ settings (using Squeeze player) - rebooted - back to square one: ‘waiting for remote core’…
-Going back to vinyl collection - which plays music when you want it to…

Further to above post:
-have now checked IP addresses of both my Core (S30), and my Remote (iPad Mini): the first three sets of numbers: ( are identical for both. (I had read that different subnets could be a barrier to Roon Remote finding a Core).
-I should say that this is not a new issue: it has been a regular occurence in the past, and getting more frequent in the recent past; but generally reopening Roon Remote, or if needed rebooting the S30 would fix it.
-I have read this same story in may other threads here.
-Any ideas for what to pursue from Tech Support?

Not support, just a fellow Antipodes user.
Have you tried to reset Roon via the Antipodes dashboard?
You also might need to reinstall Roon Server from there.
It’s usually fixed my issues in the past.

Hi & thanks - great minds think alike - I am literally on My Antipodes doing a reset there as your notification has come through - wish me luck…
(did a software upgrade to v3.13 last night that included reinstallation of Roon Server according to the logs as I watched them - so hopefully that’s covered already.
Thanks for reply will post outcome…

1 Like

After reading your post I held off on the update to 3.13… just in case that was the problem!

Let us know how it goes.

Good luck :crossed_fingers:

Sadly - no luck.

But I had the problem early yesterday, prior to doing the upgrade to v3.13 - which was part of trouble-shooting in the evening - so I wouldn’t be put off…

Got you!
I would still be tempted to hit reinstall Roon server even though it was updated as part of 3.13.

But that’s me…lol.

I sure would not not want to make your situation even worse for you :roll_eyes:

-I’m wavering - in theory reinstallation of Roon Server doesn’t damage the database itself (I think…). I wish I was sure…
-worst case I could re-rip all my CDs I guess…

-I bit the bullet and reinstalled Roon Server on the My Antipodes website, then restarted the Antipodes S30 and iPad Mini, and Wi Fi extender.
-Outcome still the same: ‘waiting for remote core…’
-I’ve already tried Roon Remote on other devices: my phone, and another iPad, so it’s not the iPad Mini at fault
-Pretty much out of ideas…
-My gut feeling on balance of probabilities - is that Roon Server is sitting there working just fine, and it is the Roon Remote App that isn’t sufficiently robust to reliably find it…

Hey @Mike_Catton,

Thank you for getting in touch with your question. Can you try powering down your remotes then do a full restart of the Antipodes and your Router?

  • Power down
  • Unplug them
  • Wait a few minutes
  • Reconnect power
  • Power up
  • After doing so turn on the remotes and see if they locate your Roon Server

If not, please uninstall Roon Remote on those devices and reinstall. Please let me know if this helps, I’ll be watching for your reply.


Thanks Jamie - but I had done a full restart of the router twice, with S30 & Remote App rebooted at the time of my last post. No help.

I have fixed the issue though, about a week ago - so apologies for not posting at the time.

I think I had two problems: (1) Roon Remote not finding Roon Server, and (2) Roon Server and Squeeze Player deciding not to play nicely together (no idea why - have used this configuration since I bought the S30 last year).

I eventually navigated successfully to my database on the newly set up core (as I’ll describe below), but then Roon kept telling me that no Audio Device could be found (which makes no sense as Server software and Player software are both together on the Antipodes S30 Server/Player).

Tinkering with the Squeeze Player settings in Roon Remote gave me an endless spinning wheel to watch.

I changed the choice of player software to Roon Player on the My Antipodes website dashboard - and after reboot: music!

Then I changed back to Squeeze Player on the My Antipodes Dashboard, rebooted: & this time Roon Server found Squeeze Player: music playback: happy days! Problem solved.

It had taken me a long time to find the apparent conflict between Roon Server and Squeeze Player because Roon Remote wouldn’t take me straight to my core, even after I set up the ‘new core’. (following the initial problems with Roon Remote not finding the old core)

To find the new core I just had to be brave enough to ignore the warnings from Roon that I might lose my music by connecting to a new core - and click the Connect button. Presto - there was my database - but this was the point at which No Audio Device could be found (as described above) - and the weirdness of this is what put me on the right track to finding the problem.

There is never a cloud without a silver lining though - I really enjoyed the motivation to play a lot of vinyl while digital playback was off the air…

As an FYI, software Squeezebox implementations are not supported by Roon; only actual Squeezebox hardware as it states in the FAQ.

Appropriate section copied below:

Squeezelite/Software endpoints

Roon does not support software implementations of squeezebox endpoints, and we do not test with them as part of our QA process. If you attempt to do this, you are on your own.

Thanks Daniel - good to know, and absolutely fair enough.

I’ll persist with SqueezePlayer though, as the SQ justifies taking on the additional small risk.

I’ll just keep any future pleas for help away from bothering this forum.

best wishes


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.